• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Custom Closed Captioning - Starting Automatically

Community Beginner ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

  1. I created custom closed captioining with an advanced action and it worked properly.
    Upon start the CC would not show. If learner wanted to view CC and clicked button it would show.

  2.  Then I added and removed the Captivate Menu/ Table of Contents.
    From there the CC starts automatically and I can not get it to hide upon start of course, like above.

  3.  I tried to copy and paste the entrire cousre into a blank course.
    Though the course copied over, the problem remained.

    Maybe someone here can see something I am not doing correctly.

    Advanced action uploaded (please ignore that the tab is called mute/ unmute).

    Thanks in advance!

 

Views

389

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Mar 09, 2023 Mar 09, 2023

This past post showed up on me feed.
I tried it but assigned 0 instead of 1.
It worked!!!
https://community.adobe.com/t5/captivate-discussions/cpt-9-closed-captioning-enabled-by-default/td-p/8539387

Votes

Translate

Translate
Community Beginner ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

This past post showed up on me feed.
I tried it but assigned 0 instead of 1.
It worked!!!
https://community.adobe.com/t5/captivate-discussions/cpt-9-closed-captioning-enabled-by-default/td-p...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

OK, that was an answer I posted  a long time ago.

I suspect you wanted to have a toggle button? That was not very clear from the description. Maybe have a look at this blog post, where I recommend to use a shared action which can be used for many types of toggle buttons:

https://blog.lilybiri.com/1-action-equals-5-toggle-buttons

A more recent version of this blog is to be found on the eLearning community:

Multiple Toggle buttons with ONE Shared Action - eLearning (adobe.com)

When using a system variable, it is important to check what the default value is. For cpCmndCC it is 0:

cpCmndCC.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

@Lilybiri  THANK YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 09, 2023 Mar 09, 2023

Copy link to clipboard

Copied

LATEST

Why not mark an answer as being correct? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources