• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Drop shadow in entrance effect appears before the rest of the object

New Here ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

When I add an entrance effect to an object that has a shadow property, specifically a SmartShape with an outer shadow, the shadow enters before the rest of the object. Is there a setting that will make them synch? 

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 05, 2020 Aug 05, 2020

Can you try to increase the effect duration? Default duration of Ease In is 2 secs, which you reduced to 0.5secs. 

Likes

Translate

Translate
Community Expert ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

Hmm... just double-checked with an Entrance effect. I used a Star shape with a drop shadow and all worked as expected. You should avoid to have stroke however,  shadow is a sµduplicate of the original shape, and that looks weird. But I was not able to reproduce what you say. Can you give more details and the version number (Help, About Captivate) you are using? I am on 11.5.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

Thank you for your help! I am on 11.5,1. I took a screen shot showing the shadow entering ahead of the rounded rectangle object (see below). Stroke is set to 0. This lasts a fraction of a second but is long enough that our client could see this happening when using SCORM Cloud. Are there any settings (see below) that could be causing this timing issue?

dropshadowentrance.pngStroke is set to 0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

Can you try to increase the effect duration? Default duration of Ease In is 2 secs, which you reduced to 0.5secs. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2020 Aug 05, 2020

Copy link to clipboard

Copied

LATEST

Yes, that looks good! I tried 2 seconds and 1 second. Both look in synch. Thank you for taking time to work on this today. We appreciate your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines