• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Entre la vista previa del proyecto y la publicación, los objetos se desfasan

New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Recién inicio con esto de Captivate.

Realicé un proyecto desde power point y le agregué audio y algunas formas en cierta parte de la presentación que incluyen flechas, recuadros, estrellas, etc.

Al momento de revisar en Vista Previa el proyecto, todo se ve muy bien, y van a apreciendo en tiempo las formas y en la ubicación indicada; sin embargo, cuando lo publico (solo me da la opción de HTML), esas formas me aparecen todas más abajo de donde inicialmente las coloqué y de donde incluso de visualizan en la previa. ¿Qué podría estar generando eso' Se supone que así como muestra la Vista previa, así debería publicarse, ¿No? 

Les agradece infinito esta novata,

 

Vista previa:

rodolfop89602804_0-1638900484447.png

Publicado:

rodolfop89602804_1-1638900675018.png

 

Views

31

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Can you please provide this information:

  • Which version of Captivate do you use on which OS? You find the full version number under Help, About Captivate.
  • Is this a responsive or a non-responsive project? 

You need to know that in case of a non-responsive project, the only Preview that you should use is F11, Preview HTML in Browser. The other Preview methods do use a temporary SWF, not a HTML output.

Which browsers did you use test for the output?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

.Muchas gracias lilybiri,

Estoy usando el Captivate 2019 Release 11.5.5.553

Mi OS es Windows 10 Pro

No estoy segura, pero es casi posible que sea un No responsivo..

Para hacer las pruebas solo utilicé Google Chrome y Edge. Intentaré como lo mencionas en otros navegadores utilizando F11.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST

Chrome and Edge are also the browsers which I use for testing most. Can you confirm that Preview HTML in Browser (F11) gives a different result from the final output?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines