• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error Occurred while activating

New Here ,
Sep 30, 2021 Sep 30, 2021

Copy link to clipboard

Copied

I am using Captivate 2019 on macOS Big Sur version 11.6, and i am getting the below error message when starting the application. I uninstalled and then reinstalled but I still get the same message. I have done everything i can think of to fix the issue but having no luck, can anyone help?

 

chrisw12051193_0-1633013889990.png

 

 

 

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

LATEST

This build is still giving me the same error

Chris Walker
[PII removed by moderator]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines