• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Event Video Audio playing without clicking play

Community Beginner ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

I have an event video in a slide with an audio recording from my library. 

My problem is that the audio is playing without the clicking the play button.  I don't want the audio to start u until the user clicks play on the video.

 

I've also tried adding the audio to the slide as 2nd audio track and I have the "Pause Audio slide till the end of video" checked.  But the slide doesn't pause, it just continues to play.  

 

Any ideas how I can solve either or both issues? 

Using Captivate on a mac Version 11.8

 

Thanks, 

Carl

Views

174

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

Event video plays independently of Captivate's timeline. I understand that you used slide audio, but it will never be synchronized with the event video, if that was the goal. Indeed, slide audio will play when the first frame of its timeline is reached. If you want to sync the audio with a video, the best way is to use a video editor to have the audio embedded in the video. I would Premiere Rush for that purpose.

You could use the Pause command On Enter of the slide to avoid the slide audio to start playing. But there is no way to attach an action to the play button in the Event Video control panel to trigger the slide audio at the same time.

How did you try to pause the slide audio? Maybe you could learn some basic tips from this blog post:

Pausing Timeline and Audio clips - eLearning (adobe.com)

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

I may not have been clear enough.  I'm using Event Videos.  The Slide auido (24-05.png) plays first.  When that ends (see timeline), the Video appears.  The audio is attached to the video (36-15.png).  However, it plays before hitting the play button on the video.  Hope this makes things more clear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 26, 2023 May 26, 2023

Copy link to clipboard

Copied

LATEST

I just realize that you posted this twice. Can you please read my most recent answer in the other thread?

https://community.adobe.com/t5/captivate-discussions/audio-on-slide-and-video-playing-at-the-same-ti...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources