• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Files have reformatted automatically

New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Hi

I have recently notice a very strange thing has happened to my stored Captivate files. I have found that a large number of the Captivate files I created last year (pre-July) have mysteriously been converted from being straightforward .cptx files to backup files. The existing backup up files have been converted to backups of the backup.

In addition, before that time, I am now unable to successfully open Captivate files because they (unnecessarily) try to replace fonts, but the program freezes at 50%.

Can anyone help? I certainly haven’t touched these files. Is there some sort of timer only files?

Views

629

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Oops, never did see such a problem on this forum.

What happens when you reconvert the backup file to a normal cptx-file by deleting '.bak' from the name? 

Did you use Adobe fonts? Because having them disappearing from a cptx-project seems to be happening a lot when you didn't open the file since a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

As you spotted, the two issues are connected. I can't open the file because Captivate tries to replace fonts that aren't used. When I remove the .bak extension, the file seems to go back to being a normal Captivate file, but I can't open it for this font reason.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Not really. Do you not get the missing Fonts dialog box when trying to open a project?

MissingFonts.PNG

Maybe you did check the option at the bottom 'Don't show this ....' in the past if you don't see it. When clicking any of the buttons at the bottom right, project will open but some fonts may be replaced by the default Tahoma.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

When this comes up, I find that it doesn't make any difference whether I click on the "Don't show.." button or the "Close" of "Replace Fonts" buttons - Captivate still tries to replace the fonts. And unfortunately, this won't open the file. It still freezes at 50%.

And of course, it doesn't explain the issue about the backup files!! Any suggestions?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Yeah, I know. This started when Adobe fonts was deactivating fonts that were not used recently without any warning. After reactivating them and closing Captivate, loging out of the CC app and logging back in to it, sometimes the Adobe fonts would reappear in the Character dropdown list, but not always.

It is a complete mystery to me why those files were renamed. This is the first time in over a decade in this forum that I learned about such an issue. I sincerely doubt that this is linked to Captivate itself, but may be wrong of course.

Are you sure nothing has changed on your system? I see that you didn't answer my question about use of Adobe fonts, maybe you use system fonts which have now disappeared? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

Sorry - forgot. I use the fonts from Adobe Creative Clouds and ensure that all the relevant ones are loaded. But that makes no difference. And I am trying to find out from my IT whether they have done anything, but I doubt it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2023 Apr 18, 2023

Copy link to clipboard

Copied

The only way the backup files would exist on your system is that you (or someone that was working on the project before you) had automatic backups turned on in their Captivate preference settings.

 

Could you check the settings in your Captivate to see if this checkbox is selected?

GenerateProjectBackup.png

You mention this issue is with your "stored Captivate files".  Where are you storing them?  Is it on your local system hard drive and you are opening them from there?  Or are you storing them on a network drive or virtual drive and opening the CPTX files from there?

 

If you are currently opening and working from CPTX files that are NOT stored on your local hard drive, try downloading the CPTX files to your hard drive and then opening them locally in Captivate.  Perhaps that will help the font updating issue too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2023 Apr 19, 2023

Copy link to clipboard

Copied

LATEST

Hi. I have tried ransferring the files to my laptop from a shared drive (where the files are stored), but that still doesn't work. The automatic update setting is turned on (because I need the backups), but the problem is that files that were just normal .cptx have mysteriously turned into backup files. without me doing anything.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources