• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Getting issues while playing course in mobile

New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Hi I have published my course as scalable HTML and uploaded it to scrom cloud . When I am play course in mobile after 15-20 slides it starts behaving wierd some design items does not apear, audio does not play. What might be the issue? Can someone help me here.Quick reply is appreciated.

Views

143

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

What is the size of the published project? On which devices did you test and in which browser?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

The project size is 55 MB and its opening in safari browser. But I am also getting same issue on Ipad2 in google crome.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

It may be the file size. I try always to keep a responsive project below 20MB. You could check easily by hiding some slides and republishing to check if you do have the same problems. Safari is for sure not the best choice for CP output. Did you only test on iPad? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Even in android or other devices and browsers like crome also have similar issues. It works fine on Desktop/Laptop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

LATEST

I suggested the problem can be due to file size. Did you try the check out I proposed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines