• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Have to Press Play mulitple times - no pauses in Time Line or Properties

New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Hi,

 

I have read a few posts trying to find a solution to this and most of them refer to an item being paused.  But I have gone through them line by line and there is no pause.  When it is played in preview it works fine. When previewed in HTML or published it does work. You have to press play after the recoding finishes for group 42 to play, then again for group 43 to play and then again for the next button to show.  Any thoughts?

2 Jan 24 - Capture.JPG

Views

118

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Sorry that should say when previewed in HTML or Published it doesnt work...

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

 

I don't understand. From the screenshot I can see that you are not using version 12. But I stiill need to knw the-e version number as mentioned under 'About Captivate'.

Play skide us not a real Preview. If you are on a version before 11.8, the only preview you should use is F11, Preview HTML in Browser.

äuses can occur on interactive objects or slides, but they are visible on the Timeline, except for D&D slides. Check also the On Enter slide action if it is not set to Pause.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Hi, I am version 11.5.5.553.  I am using HTML View in Broswer and it does not work.  There are no actions on the enter slide.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

I am using the same version wich is the most stable version I ever used in 2 decades.

Please describe or capture a movie to explain what is happening because I only understand that this slide is pausing multiple times. Pn the screenshot I do not see any pausing point. You do not have an On EnterPause action on the slide. Are there any interactive objects on the used master slide? 

You need to find ou at which frame pausing occurs. Insert the system variable cpInfoCurrentFrame for theThi duration of the slide. If it is not the first slide, AddPause o the On Enter event, so that you have a reference. Default frame rate is 30FPS. Preview the project until this slide and write down its first frame. you need to press Play, then find ou where it pauses, yo'll be able to calculate at which time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

Hi, thank you @Lilybiri 

There are no actions on 'On Enter'.  The master slide I am now using is blank so no objects.  However, I have the mouse hidden on this slide.  Would that cause an issue?

 

It plays the main slide audio.  Then I have to press play for Group 42 to appear and play audio, the I have to press play again from Group 43 to appear and play audio.  The next button then appears fine.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

next button?

Why would you need a mouseSlide audio is fine. I do not know why object audio would ever cause a pause? It is true that different audio types have different behavior with pauses and pausing points, but never create a pause.

I suspected that the screenshot did not show the complete timeline. Where is the Next button? 

Which browser dd you test in?

Why hide Mouse? I do not see its use except un a software sim.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

The Next button is the 5th item on the list on the screen shot.  This training module is to show someone how to use a sustem so a mouse moves on some of the slides to show them when to click.

 

Browser is microsoft edge.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

LATEST

Edge, Chrome and Firefox are fine.

I do not see the pasing point on the Next button, but that is for sure no linked to the problem. I am bit ou  of ideas, and I have written a lot of blogs about Timrline and pausing. Here is one in the eLearning community:

Pausing Timeline and Audio clips - eLearning (adobe.com)

Those groups are composed of a line object and a shape which has object audio attached. The line object is a troublemaker since eons (I suspect a programming bug). This may be far fetched, but could you just test to hide them in output and test Preview? Since years I avoid this item, if necessary replace it by a rectangle or another shape. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2024 Jan 02, 2024

Copy link to clipboard

Copied

I have just rebuilt the slide and it work up until the point I added audio to the smartshape... then I had to press play again.  Is there something with when you add audio to a smart shape it doesnt autoplay?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources