• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I remove the play button in the start

New Here ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

I get an ignoring play button in the start of all my projects when publishing them.

How do I get rid of that?

TOPICS
Audio and video , Editing

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Mar 26, 2019 Mar 26, 2019

You can't due to changes that browsers are making regarding things that are set to auto-play. Browsers are beginning to not allow audio and video from automatically playing in a page if the user hasn't interacted with the page yet. This is why the play button now appears when you publish files from Captivate 2019 as it requires that you interact with the page by pressing the play button thus your video and audio will play along with the slide.

Likes

Translate

Translate
Engaged ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

You can't due to changes that browsers are making regarding things that are set to auto-play. Browsers are beginning to not allow audio and video from automatically playing in a page if the user hasn't interacted with the page yet. This is why the play button now appears when you publish files from Captivate 2019 as it requires that you interact with the page by pressing the play button thus your video and audio will play along with the slide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2019 Mar 26, 2019

Copy link to clipboard

Copied

Have a look at:

Poster Image - AutoPlay - Captivate blog

AutoPlay preventing existed since quite a while for mobile devices, but Chrome now also does it for desktop browsers. No way to escape, better learn to live with it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Here is a solution https://www.youtube.com/watch?v=_U9O6-p--0E

In the projects index.html find the 3rd instance of cpInit();

ADD line: cp.movie,play();

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

I had a typo. The code you add should be:

cp.movie.play();

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

That doesn't always work as a click is not registered in the browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

It should take care of bypassing that play button and going direct to the first slide as intended by the designer.

What it will not do is enable any autoPlay audio on your first slide.

As far as I understand - the audio is controlled by the browser interaction but that play button is put there by Adobe.

Instead of making an adjustment post-publish as the video demonstrates - I made the change permanent and then it works for when you want to preview HTML5 as well as when you publish out.

Mixed results on mobile, though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Can you please advise how you made the change "permanent"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

LATEST

Instead of tweaking the index.html file of the published project - tweak the index.html file found in your Captivate installation folder. This is the file that Captivate grabs to make your published project.

Here is the location for Windows - I cannot speak to MAC

C:\Program Files\Adobe\Adobe Captivate 2019 x64\HTML\index.html

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines