• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Images show on flimstrip but not on actual slide.

New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Hello, 

 

I have a problem when I publish my project, and when I'm previewing it too. My images show in the filmstip, but they don't show in the slide itself, and they don't show when I want to preview it. 

Any idea what's going on?

 

Please see the images below as an example.

 

Thank you

Georgette1821_0-1634491314542.png This is the flimstrip.

Georgette1821_1-1634491382598.png This is the slide.

 

 

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Can you show the timeline of that slide? Is the image merged into the background or is it on the master slide, or maybe it is on a previous slide and timed for the rest of the project? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Georgette1821_0-1634495789703.png

This is of timeline of the slide. 

I have the same issues on other slides as well.

 

Please see the below. 

Georgette1821_1-1634496111394.png

Here in slide 3, we can see the image of the face on the filmstrip (3), but the slide itself won't show. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2021 Oct 17, 2021

Copy link to clipboard

Copied

Please check the Properties tab for the background graphic to see if it is set to be Not Visible in Output.

VisibleInOutput.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

@RodWard  Why would it not show on the stage, which is not influenced by the visibility in output? It is visible in the Timeline panel

http://blog.lilybiri.com/1-2-3-eye-buttons-mystery-2

 

@Georgette1821 Both images are bitmap images, but I cannot detect the exact type from the screenshots. Which type of bitmap image do you use: JPEG, GIF, PNG? Can you also tell which master slide is used in which theme?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

The image is PNG. The master slide that I used is the blank one. 

Thank you for all your help.

Georgette1821_0-1634575861004.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I suspected this to be the blank master slide. And it seems indeed to be really blank. As I wrote, it looks to be a problem with your PNG images. PNG is for sure a supported format, I rarely use another format in Captivate. But just for testing: could you convert the background image to a JPEG (or even a GIF, it doesn't need a lot of colors) to see if you have the same issue?

Or you could duplicate the blank master slide, and use the image as background on that duplicate master slide. However that would not solve the other problems you have with the PNG images. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

LATEST

I'lll try that. I checked the type of image for the glasses, and they are also PNG. This has only happened to the face images (happened before). Would the issu be the image type then or something else?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I checked, and it is visible in Output.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines