• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issues with audio echoing on slides

New Here ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I recorded audio on Audacity and exported it to an MP3 file. When I put the audio file on two of my slides in my Captivate project, there is a huge echo. I made sure it was attached to the slide and not to any other elements on the slide, but it still echos. Does anyone know a fix for my issue?

TOPICS
Audio and video , Recording

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

LATEST

First tip: import the uncompressed WAV file to Captivate, not the compressed MP3 file. It is much better to allow the compression done by Captivate on publishing. If want to edit the audio file in Captivate, it will be uncompressed to a WAV file anyway.

How is the audio file sounding when you play it from the Library?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines