• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Jump to Slide/Advanced Action won't work

Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I have a project with 6 nav buttons on the intro slide that take users to the 6 sections of my project. All of them work except for the button that directs you to the second to last slide, which is right after the Quiz in the project. The final slide that the Jump to Slide command will work for is the slide right before the quiz. Does anyone know why this may be?

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 11, 2022 Jul 11, 2022

Take out the Required field, set it back to optional. If do not include the Skip button and hide the playbar during quiz, the learner has to answer each question anyway. It could be this strict setting which causes problems.

Please Hide the playbar during Quiz, to avoid skipping questions by using the navigation buttons in the playbar (or scrubbing the progress bar).

Since you have a lot of custom navigation I would also check the option 'Allow Backward movement'. You don't need to include the B

...

Likes

Translate

Translate
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

You talk about "Advanced Actions", which commands are in that action besides the Jump to command?

Since it seems to be linked to the Quiz, what do you have in the field 'Required' under Quiz Preferences, Settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Here's the quiz settings:

Kenny5FB6_0-1657569167803.png

Sorry for any confusion. I tried an advanced action instead of the Action: On Success: Jump to slide to see if that would work, and it didn't. So then experimented to see when the Jump to slide action would fail:

  • My project has 45 slides
  • The quiz starts on Slide 37
  • Jump to slide works up to slide 36, but not beyond that

Kenny5FB6_1-1657569505767.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Take out the Required field, set it back to optional. If do not include the Skip button and hide the playbar during quiz, the learner has to answer each question anyway. It could be this strict setting which causes problems.

Please Hide the playbar during Quiz, to avoid skipping questions by using the navigation buttons in the playbar (or scrubbing the progress bar).

Since you have a lot of custom navigation I would also check the option 'Allow Backward movement'. You don't need to include the Back button on quiz slides.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I think it was the quiz being optional. I didn't even make that connection with advancing through past those slides. This makes sense.

 

I did all else that you suggested as well. I had already taken away the navigation buttons from my quiz in order to force users to have to take it once they are in that section of the project. 

 

Thanks again for your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Can you please mark the answer which helped you out as being correct? That is for the sake of other users looking for a solution to a similar problem.

Just FYI, I have tons of blog posts about Quizzing. You'll find a list in this blog post:

Quiz Resources - eLearning (adobe.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

You marked your answer as being correct, but it is not helping any other user, since it only showed the Quiz Preferences as I asked for.  As moderator I needed to take that marking out. OK, you can leave it alone if you don't want to mark the real helpful answer. I am glad the problem is solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

I wasn't trying to mark mine. I was trying to mark yours. I think I got the right one marked now

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines