• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Learners Getting Error While During Course

New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

I'm currently working with SCORM Cloud for a solution, but wanted to post in here to see if anyone has experienced something similar. We have a course that was created in Captivate 2019 and we're experiencing issues when users start the course and go back into it later. When they get to quiz questions, the training freezes and they cannot click the 'submit' button on the quiz. 

 

Any ideas what might be causing this? 

TOPICS
Advanced , Quizzing and LMS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

Did you set up bookmarking by the LMS?  Once a question has been answered within one quiz attempt, you cannot change the answer anymore. How many quiz attempts do you have?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 06, 2021 Oct 06, 2021

Copy link to clipboard

Copied

LATEST

I’d suggesting checking the following:

 

If you’re using an LMS, then in the settings for your table of contents (Themes \ Table of Contents à Settings button in the Skin Editor window [PC – not sure if Mac is the same]), ensure the Self-Paced Learning checkbox is cleared. This setting causes the project to use cookies for suspend/resume to track progress and store variables and their values. You won’t want that because you’re already reporting these to the LMS.

 

If the above has no effect on the issue, check your quiz settings (Edit \ Preferences à Quiz à Settings category). It may help to change the Required dropdown to “Optional – The user can skip this quiz.” If you still require your learners to answer every question, you can then clear the checkbox next to the Skip setting in the same window and, in each quiz slide’s Quiz properties tab, under the “Captions:” heading place a check in the box next to “Incomplete.” This will display a message advising the learner they have to complete the question in order to continue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines