• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Need help

New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

When I sign-in to Adobe Captivate with the lincensed account, an pop-up appears, Update Required. Even though everything is updated, operating system and default browser. I have latest Adobe Captivate installed, Adobe Captivate 2019 version 11.0.1. Can anybody help me with this?

 

Screenshot 2021-08-13 172718.png

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

The most recent version is 11.5.5.553, not the one you mention. Did you try to update?

 

However that same popup may appear even on the most recent version. Have a look at this thread for possible solutions (I don't have the problem):

https://community.adobe.com/t5/captivate/update-required-your-browser-or-operating-system-is-no-long...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you , the link you share worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines