• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Not able to generate Text Entry Boxes automatically in Try Me mode

New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I am trying to create a Try Me video where my requirement is that the user must be able to enter text in the name field while watching the try me video. In the settings, I have selected Training Simulation and the "Automatically Add Text Entry Boxes for Text Fields" setting is also selected. However, I do not see any text entry boxes in the timeline and the video takes the animated text.

 

How can I fix this?

TOPICS
Advanced

Views

90

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

If you are capturing a simulation of a software or desktop application environment, and the text boxes are not being inserted automatically when you enter text in fields in the app during capture, the cause sometimes is due to not capturing with your primary monitor.

 

If you are currently using multiple monitors, try a quick test with a new project where you ONLY use a single monitor (by disconnecting any secondary monitors).

 

Does this help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

I am capturing the video using a laptop. Still, the issue exists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

Can you mention the exact version number you are using (see Help, About Captivate)?  I suppose you set up your recording to Training or Assessment mode?  You should see it mentioned in the generic name.  I just captured several simulations today, and the Text Entry Boxes were generated as expected. I use 11.5.553 on Windows.  It is set up to Run as Administrator which is important for capturing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines