• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

play button icon issue after captivate publish

New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

After running captivate publish output it comes with a play icon at middle. We have to click that to start output. Is it possible to load course directly? 

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

That is actually quite normal nowadays.

 

See this article for the reasons: https://helpx.adobe.com/captivate/kb/captivate-responsive-courses-not-autoplay-browsers.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Thanks for quick answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

If you want to make the experience better for the learners, maybe you'll find some ideas here:

http://blog.lilybiri.com/poster-image-autoplay

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

Yeah - I don't like that play button either.

Here is a post that can help you bypass that play button screen.

Please note that it will not fulfill the interaction requirement of the browser for any audio you might have on slide one but it will present your first slide to the intended audience.

https://community.adobe.com/t5/captivate-discussions/so-you-re-looking-to-get-rid-of-that-white-scre...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines