• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Publishing Captivate to Connect - file uploads but just spins

New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I'm using Windows 10 and Captivate 2019.  I can manually upload files, but when accessed, they never open - just keep spinning.  I cannot publish directly from within Captivate.  I never get the log in screen.  I get an Adobe publish screen with a question mark.  I've deleted and replaced the name and url, but still have the same problem. 

TOPICS
Getting started

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Sep 29, 2022 Sep 29, 2022

If it is MP4 that you want in the Connect app, then publish out to Captivate as MP4 to some folder location on your computer and then upload the MP4 into Connect separately.  Your issue may simply be trying to publish and upload to Connect in a single step.  Try doing it in two steps to see whether or not that works.

Likes

Translate

Translate
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

CP2019 had many releases. Please check the full version number under Help, About Captivate.

How is the project looking with Preview HTML in Browser (F11)?

Can you post a screenshot of what you call 'Adobe publish screen with a question mark'?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I'm using 11.5.553 release. If I publish to my computer and then view that index file, the project looks fine.  Here is a shot of the screen I get when I connect with Adobe.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Do you have a valid login for Adobe Connect?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Would have asked the same question as Rod, do you have access to a Connect room? They are not free...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Yes, I have a legit login.  Aside from this, if a file was uploaded as an MP4, can I overwrite it with a cptx file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

This is confusing. A MP4 file is a passive video, you can upload it to Connect in the appropriate pod to provide it to the users. However a cptx-file is the raw file used to create a Captivate course, it needs to be published and one of the possibilities is to publish to Connect, but that published file is not at all a cptx-file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Sorry for the poor choice of words.  When publishing to Connect, I am working on a Captivate project and trying to publish over an existing MP4. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Sorry,  I don't undersstand.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

If it is MP4 that you want in the Connect app, then publish out to Captivate as MP4 to some folder location on your computer and then upload the MP4 into Connect separately.  Your issue may simply be trying to publish and upload to Connect in a single step.  Try doing it in two steps to see whether or not that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

Thank you all for your assistance.  I had a co-worker upload the files I needed.  Problem is resolved. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines