• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Quiz Interaction with LMS (Blackboard)

New Here ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Hi all, I need some help here. I uploaded my SCORM to Blackboard. 

 

2 out of 10 quiz questions are giving me issues as the answer options cant be seem. When I view the local copy of the SCORM, the quiz questions are all fine. 

 

What can be the issue and any advice on this? Thanks in advance.

 

SEN Quiz - Q7 (3).JPGSEN Quiz - Q8 (2).JPG


Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

A FIB and a Matching question. Did you edit the quizzing master slides? Did you test in SCORM Cloud to see if it leads to the same problems? Which version are you using (Help, About Captivate)? Is this a custom theme or a theme packaged with Captivate?  The icon I see is indicating an image, which is weird.... Maybe the font used: is it a websafe font or an Adobe font, not a system font?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2020 Mar 15, 2020

Copy link to clipboard

Copied

Hi there Lilybiri,

 

Thanks for the prompt reply. Here are my responses in blue:

1. Did you edit the quizzing master slides? There is no editing in the master slides but did change the font to Arial which is a web-safe font
2. Did you test in SCORM Cloud to see if it leads to the same problems? Let me test and get back
3. Which version are you using (Help, About Captivate)? Captivate 2017
4. Is this a custom theme or a theme packaged with Captivate?  Theme package from Captivate 2017
The icon I see is indicating an image, which is weird.... Maybe the font used: is it a websafe font or an Adobe font, not a system font? It is a websafe font

Thanks for your help 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Please, asked for the FULL version number. You find it under Help, About Captivate.

 

Another idea: is the server you are using supporting JSON protocol?  Since images on publish by default use JSON, that could explain the appearance of that particular icon. For non-dynamic text (text wituout variables) in a non-reponsive project text is converted to images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2020 Mar 19, 2020

Copy link to clipboard

Copied

LATEST

Hello, 

 

The version number is 10.0.0.192. Also, tested it on SCORM cloud, it works fine and there is no error


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines