• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Radio buttons not working in Safari 15

New Here ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

I think I have come across a bug in the software and wonder if anyone else has and whether you know of a solution? Thank you.

If you create from new, a simple graded multiple choice question in Captivate, with just 1 correct answer and run it in Safari 15, then the radio buttons for the options are not marking as selected when they are selected.

This is in the following environment:

MacOS Big Sur Version 11.6
Safari version 15.0 (16612.1.29.41.4, 16612)
On a MacBook Pro

Thanks. Any ideas?

Views

249

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

Remember that the user forums are mostly populated by users. The best way to either troubleshoot a problem with the software or let Adobe know there is a problem is to use the bug reporting tool on the following page:

https://adobe.allegiancetech.com/cgi-bin/qwebcorporate.dll?Y9CHVD 

 

Alternatively you can email the details of the difficulties you are facing to captivatehelp@adobe.com to see if there is a solution.

 

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

I'm experiencing this too - however...
The radio buttons display fine when viewed on my main monitor.  When I slide the browser window over to either of my two external monitors, the "clicked" status of the buttons disappears... slide it back to my main monitor, it's visible again.  

This didn't happen when I updated to Big Sur, but immediately after I updated Safari - this suggests that it's more likely the bug lies in their court rather than Adobe's.

iMac (2018) MacOS Big Sur Version 11.6.1
Safari version 15.1 (16612.2.9.1.30, 16612)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Thanks for this update, it confirms my suspicion because any Apple update (Safari is Apple) often succeeds in messing up applications. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines