• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Register Captivate 6

New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

I installed Captivate 6 on MacOs10.10. Gave in the licence key and tried to register, the connexion to the registering webpage failed although I could manage on the adobe Konto.

Please reactivate the webpage or upgrade for free to an diffrent not-cloud version, where it is possible. Or inform me about a possible way to activate Captivate 6.

Thanks

Ingeborg

TOPICS
Installation and licensing

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

This is mainly a user forum, and your question should be answered by a staff member.

 

Just one preliminary tips. Are you sure that very old version is compatible with your Mac OS?

Secondly: quite a while ago Adobe announced that only the two most recent versions of the applications are supported. For Captivate that means version 10 and 11. Your version is no longer supported.

 

Last: the most recent version, 11.8 is indeed subscription only. Until 11.5 there was the possibility to buy a license.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

Thanks. Yes I am sure it is compartible, we could install it, but it is not ably to register after typing in the serial number. It can not connect to adobe webpage even if Internet is on.

I am not sure if Captivate 10 is compartible to my MacOS 10.10.

Btw: I phoned the support Hotline, which led me to the forum. Do you know how I can contact a staff member personally, Lilybiri? It´s hard to find, for I am just a user and no computer professional.

Greetings from Vienna

Ingeborg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2022 Jul 13, 2022

Copy link to clipboard

Copied

LATEST

I wished support wouldn't send everyone to the forum, especially for this type of question where another user cannot help at all. Officially your version 6 is not supported anymore which is probably the reason you cannot register anymore. This is very frustrating, and I am just a user trying to help when possible. Are you in Austria? 

 

BTW, bit off topic, CP6 was one of the best releases ever...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines