• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Reinstalled Captivate 8 does not work

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

My Captivate 8 application suddenly stopped working (would not run), and showed the screen in Screendump 1 (attached). I uninstalled and the reinstalled Captivate 8, but the same thing happens whwn I try to run the application.

When I clicked the link to Customer Support, the screen in Screendump 2 came up. The referred serial number on the screen does not match the serial number I entered during the reinstallation.

My Captivate 8 serial number as entered at reinstall: [ removed by moderator ]

Urgent - how to solve this?

The purchase was done by Adobe ID: [ removed by moderator ]

 

Best Regards

Svenn

[ Screenshot with serial removed by moderator ]


[ private informations removed by moderator for security reasons ]

 

TOPICS
Installation and licensing

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 08, 2021 Sep 08, 2021

Copy link to clipboard

Copied

LATEST

Hi Svenn, I would suggest you not put your email address, and the serial number of your software on a public forum like this one. Instead you should reach out to Adobe technical support by using their email address CaptivateHelp@adobe.com.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines