• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Right to left languages support (in the subtitles of Captivate)

New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Every time I write a caption in Hebrew for my Adobe Captivate project the order of the sentence is mess up.
For example, the sentence:
.היי, תראו את הבלון
Would look like this:
היי, תראו את הבלון.
I already changed my prefences to Indo-Arabic languages support & enable right to left languages.
Is there any posibble way to solve this whithin captivate? is there any external program that might help?
Thanks in advance.
TOPICS
Advanced , Audio and video , Editing , Getting started

Views

554

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

Hello Gon,

Looks like the problem is in the paragraph direction, it needs to be defined as Right To Left. Like this: 

haggay_0-1589461775424.png

Regards, Haggay

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2020 May 16, 2020

Copy link to clipboard

Copied

Nope, it doesn't solve the problem. It was one of the first steps that I tried. I tried also to copy my text from different platforms (word, notepad) but it didn't helped either.

I would really appricate if you could give me a good solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

Have you tried changing your Adobe CC to the Hebrew version?

See screenshot below (preferences menu)

roey_tsemah_0-1589720359853.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

LATEST

Didn't work for me either

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines