• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Scorm 1.2 works locally, works on scorm cloud, but not on my work lms site.

New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Hi! I created a scorm 1.2 package with Captivate 2019, I tested locally, and on a test platform online, and it works just fine, but when I uploaded it to my work LMS platform is like is loading, but never starts.

Any ideas? thanks!

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

If your content is HTML5 output from Captivate then the LMS web server needs to enable use of JSON files.  It's quite likely that it currently doesn't have JSON enabled and you need to get that set up by your LMS administrator or IT department.  SCORM Cloud has JSON enabled and that's why it works there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

LATEST

Thanks you so much, I will try that and let you know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines