• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Skin Editor Options Greyed Out

Community Beginner ,
Aug 03, 2012 Aug 03, 2012

Copy link to clipboard

Copied

I am trying to update the skin for my Captivate 6 project, but all of the options are  greyed out no matter which skin template I select. This appears to be an issue with just this one project, but I have no idea why they have become greyed out. Likewise, In the Table of Contents tab of the skin editor, I am unable to enable navigation and deselect the option that prohibits users from moving to a slide they haven't yet viewed. So, when I publish the project, there is no navigation bar nor is the table of contents active for navigation - even for slides that have been viewed.

I need to get this project done today and just realized this was happening late yesterday. Please HELP!!!

TOPICS
Advanced

Views

7.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 03, 2012 Aug 03, 2012

Copy link to clipboard

Copied

Please make sure that in Preferences/Quiz/Settings the Branch Aware is NOT checked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2012 Aug 03, 2012

Copy link to clipboard

Copied

I did have that checked. I unchecked it, but it didn't change the skin editor settings. They are still greyed out. I ended up creating a new blank project and copying my slides into the new project. It is working in the new project, but if you have any ideas about what would have caused this issue I would greatly appreciate any additional ideas, so I don't repeat the mistake. Thanks for your response!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2012 Aug 06, 2012

Copy link to clipboard

Copied

I'd love an answer to this aswell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

If you are on a PC  go to your C drive select Program Files/Adobe/Adobe Captivate 6/ Utils/and double click on CleanPreferences

If you are on a MAC go to Applications/Adobe Captivate 6/Utils/ and double click on Clean Preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

Unfortunately, this has just wiped out ALL of my preferences. Including my Administrative rights. So now I have reset everything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

Yes, I warned Anita already that she has to be very careful with that advice. Clearing preferences is only the last thing I advice when Captivate really seem to be corrupted. Sorry for that.

Do you have a Quiz in the file? Or a Pretest?

Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

I do have a Quiz in the project. I originally had it set for branching, which I know may have caused an issue. Without the branching set the Review Quiz option doesn't run correctly when it is published. After moving the slides into a new project it fixed the problem with the greyed out options, so I think the original file had become corrupted. Now, my only issues are really with the publishing because I have yet to get a file that runs all the way through correctly, and I unfortunately don't have access to software that allows modifications to any of the coding. Right now my biggest issue is trying to figure out how I can force the .swf file to open in Firefox from a Microsoft SharePoint Site intead of Internet Explorer 8 because of shortcut keys that are required to run some of the software simulations.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

I tried this delete preferences thing. Didn't work. I'm growing more and more upset with Captivate. Buggy as hell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2012 Aug 07, 2012

Copy link to clipboard

Copied

The "Branch Aware" button is also greyed out. I think I've narrowed the problem down to my questions in my file. As to whats wrong with them, who the hell knows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

I ended up starting a new, Blank Project, and then copying all my slides into the new project by highlighting all the slides, and then doing a copy and paste. The only thing I had to adjust after doing that was the project resolution and updating the master slide backgrounds that I had changed. Once I did that, all of the opens were available again. I also had to reset the Table of Contents, but since I did that I was able to work with all of the options. The only issue I have had has been with the Question slides as well and some publishing glitches - the project runs inconsistently once published. I think I finally got it working last night, but it took probably four days longer than it should have to complete this one project when compared to projects I have done using other tools. I too am beginning to rethink Captivate because a lot of glitches that are blamed on compatibility with some of the Microsoft programs haven't been issues when I have worked with other solutions. And, some of these glitches seem to be new with Captivate 6, so I hope they put out some fixes VERY SOON. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

Also, have you tried calling the support number? I found them very helpful when I did call. They can remote into your machine to take a look at your project to see if there is something they can do to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

Haven't tried calling customer support, might give that a shot. I've got two pretest slides, if I delete those, the options are no longer grayed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

When I unchecked the Branching option, it had no effect on my project. The only thing that did was creating a blank project and then copying all the slides over. Once I did that, everything was available again even with the quiz slides in the project. I have another project I need to start that needs branching in it, so I am curious to see how that one will work out . . .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

I don't have the option to uncheck Branching, it's greyed out too. I just need to figure out how to change a pretest slide to a graded slide. You'd think that'd be an easy checkbox type thing, sadly, it's not.

Anyone know how to do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 10, 2012 Aug 10, 2012

Copy link to clipboard

Copied

Just wanted to let you know this is the response I got back from Adobe so if you have done any of the below two things then the Skin Edito will be grayed out:

Skin Editor Not showing:

We (adobe) disable skin editor in the following scenarios:

a)      Project has Pre-test question OR

b)      Branch aware in selected in quiz preferences.

Do you have any of them in your project?

The help link related to play bar is hidden for pre-test question is at http://help.adobe.com/en_US/captivate/cp/using/WS6029a80579ffffcd5a87e66f135bd55f8cc-7ffc.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2012 Aug 10, 2012

Copy link to clipboard

Copied

Yeah, I got that. I'm wonderng if I have to rebuild that slide/question, or I can just change it to a graded slide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 10, 2012 Aug 10, 2012

Copy link to clipboard

Copied

Thanks for following up. We did figure that out, but it then makes those features worthless if you want to have control over the skin of the project. I don't know what Adobe is thinking by disabling that functionality. Nor do I understand the limited control the program gives you over how quizzes run in general.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 11, 2012 Aug 11, 2012

Copy link to clipboard

Copied

@Dave, not sure, I'll have to try that

@Waterlily, I agree, I think it is a bug that adobe is working on fixing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

I don't know if this will work for everyone, but on the Skin page if you temporarily enable the Show Playback Control, then the greyed out options become available, then make the changes, and then go back to unclick the Show Playback Control. 

I don't know what else this may have done, but it worked in my situation with exactly what people are describing.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

LATEST

Thanks for trying to help, but in another (new) thread OP indeed confirmed this to be a fluid boxes project, where those options are greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2013 Sep 16, 2013

Copy link to clipboard

Copied

Thank you anita. I had the same issue. You solved it.

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2013 Aug 15, 2013

Copy link to clipboard

Copied

I had checked the Branch Aware box so that users could go back to review material before answering question (otherwise the question Submit button doesn't work after going back).  But that knocked out being able to edit the skin (i.e. add closed caption choice). Unchecking the Branch Aware box didn't help. I had to copy all the slides to a new project. (Clearing preferences didn't work).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2013 Aug 15, 2013

Copy link to clipboard

Copied

Branch Aware is not used to allow users to "go back to review material before answering a question".  It's used to allow learners to take one of two or more branches through a quiz but then only be scored according to the quiz slides actually visited. 

The 'feature' I believe you are thinking of is Remediation.  This is where you configure the On Last Attempt action of a quiz slide to jump back to a given content slide.  On that slide you set a button with Return to Quiz action so that clicking this button will return the learner to the quiz question they failed.

Either way, I agree that making it mandatory for the skin to be disabled when using any similar feature is just asking for unhappy users.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2013 Aug 16, 2013

Copy link to clipboard

Copied

Remediation isn't exactly what I'm looking for. I'm looking for the user to choose from slides to go to. I don't want the user to get a wrong answer and be sent to one slide. There are still 3 more answers I'd like the user to look into. Also, when a question has multiple answers, being directed to one slide isn't a help.

Yes, Free the Submit Button!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines