• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Smart Shape Shadows not publishing

Participant ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

I've added shadows to several of my smart shapes, both inner and outer shadows.

They appear correct in captivate,  but when I view or export they're not showing up

Anyone else having this issue, or know of a way to fix it?

 

Seen this in both captivate 2017 and 2019

TOPICS
Advanced , Editing , Getting started

Views

444

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

It is not possible to have Inner and Outer shadow, you need to choose one of them.  No checkboxes, but Radio buttons.

Here is an example of an outer shadow, Preview HTML in Browser:

Shadow.PNG

It was made using 11.5.1.499,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

I'm having the issue with both outer shadows and inner shadows. Neither of them are appearing on the basic shapes made  in Captivate. The shadows show in the editor with no issue. But when I preview and export to html5 they don't show at all.

These are just shapes, they don't have any kind of functality to them at all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

I showed you a published smartshape (not a button) created with 11.5.1.499. I edited the settings for the outer shadow, default shadow is very tiny. Which exact version are you using???

 

FYI I have the same result in Edge, Internet Explore and Chrome. Did not test in Firefox nor Safari.

 

Sincce you do not want to tell the exact version number, I suspect you are not on the most recent release, there were issues with shadows in the non-patched releases, but don't remember exactly which one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

 

it's happening on both captivate 2017 10.1.285 and Captivate 2019 11.5.1.499

They're both up to date, and this issue is fairly recent and wasn't happening a few months ago

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Preview in HTML5 will do so with your default web browser.  So, which web browser are you using and which version?  Was that browser version perhaps updated recently?  This could be a new limitation imposed by a change to the browser functionality.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

To test, try a different browser.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

I am also having the same problem. 

 

My smart shape is being used as a button and I put an inner shadow on it and it's fine when I'm editing, but it won't even show up when I preview the project and of course when I publish it out. 

 

Got any more tips?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Here is mine when im editing vs preview or publish mode

 

Screen Shot 2020-11-09 at 9.54.35 AM.pngScreen Shot 2020-11-09 at 9.55.01 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 09, 2020 Nov 09, 2020

Copy link to clipboard

Copied

Inner shadow is not working fro me either.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

 

I know this is a fairly out dated post, but this is exactly what I am experiencing.

I am using 11.5.5.553 and no inner shadow on a shape that is used as a button in my html preview or published html, but looks great in captivate.

Please note that the buttons are in a group in my project (and I won't take them out if that is the issue!) Too much organized in groups to ungroup at this point.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines