• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Sorry, something went wrong, you are not connectd 2 the internet error preventing Captivate start up

New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Promiti27437358o36x_0-1670240768285.png

Hi team!

Every time I open Captivate, the log-in pop-up above appears. Upon entering the login ID, it displays the above message and the application closes automatically. Please help us resolve this issue at the earliest. We have referred to the following links but we are still unable to resolve the issues:

https://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html#:~:text=%5BSolutio....

https://helpx.adobe.com/download-install/kb/common-network-connectivity-issues.html#:~:text=Fix%20co...

 

Views

437

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Are you connected to the WWW? Reason for that is that some features in Captivate require to be online.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Hi,

We are connected to the internet. We have referred to the trouble shooring guide as well but the issue still persists. Please suggest if there is anything else that we can try from our end. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

I have seen those links, which are for CC applications and are not always functional for Captivate which is not included in the CC apps.

Do you have a CC license as well? If yes, try to log out of the CC app while Captivate is closed, than log in to the CC app again and open Captivate. It is a way to refresh the synchornisation with the Adobe fonts eventually used in Captivate. It is just a guess.

I don't think Captivate itself is corrupted, but you could have also a look at my blog post: https://blog.lilybiri.com/tips-for-troubleshooting

BTW: which exact version of CP are you using? You find the full version number under Help, About Captivate.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

LATEST

May I ask: Are you are using Captivate from a corporate network when you see this message?

 

If so, then the possibility is that your organisation has a firewall that is blocking Captivate from being able to verify your user license when Captivate opens. 

 

Are you able to try opening Captivate from a location OUTSIDE your organisation, e.g. from your home address?  If you do not see the same message, then it wold tend to confirm that the issue is that your license is being blocked by some firewal or filtering at work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources