• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Swf compilation failed on Adobe Captivate

New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hi guys,

I know there's already a lot of discussion about this issue and a lot of tips on how to fix it, but literally, nothing helps. 

So, my problem is that I'm trying to publish the SoftWare Simulation on my computer, but it fails every time saying that "Please verify if any of the actionscript keywords is used as user variable name". That's actually funny, cuz there's no explanation which particular keywords are meant. 

I had a theory, that there's maybe an issue with OneDrive synchronization, and Captivate demands a local disk file only. As you guessed, I'd tried this variant too - didn't work either.

Inference, there's probably a bug with the tool itself. 

Please, asking you to fix it

Thank you in advance!

Have a good time!

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

This is a user forum, please log a bug report if you want to be heard by the Adobe staff members.

 

Some users claim indeed to have issues with OneDrive synchronisation but although I use it all the time, it never happened for me. 

 

I am a bit confused: which error do you get? Is it indeed about SWF compilation while you are publishing to HTML or is it that default error message about action keywords...? It is a software simulation? Problem could be with the FMR slides. They are based on SWF technology and should be converted to MP4 when publishing, but sometimes that goes awry. Do you have a lot of FMR-slides? I have learned to replace them by Video Demo slides during capture because those natively publish to MP4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

LATEST

This is not a bug in Captivate, but I agree the error message could be more explanatory.

 

That error message only usually appears if you are trying to publish to SWF and you have certain code keywords included in object names, Variables or Advanced Actions.

 

Are you publishing to SWF or HTML5?

 

Are you using any Custom Variables or Advanced Actions in your project?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines