• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Tab order not working correctly in Captivate. Rest of Project

Participant ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

Hi...I have 7 buttons on Slide 1 of my project that I have displayed for the "Rest of Project".  These items Tab correctly on Slide 1 when viewing the project.  However, on the rest of the Slides, the first item in the TAB order gets moved to the last item in the TAB order.  Has anyone seen this issue?  Do you know how to fix it?  

Views

116

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

No answer yet? I can only offer what I suspect: this may be due to the timing for the rest of the project. Captivate may remember which was the last press from the previous slide. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

I tested this theory but it does not seem to matter what was last clicked.  Frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

This has been an issue, we've resorted to placing the buttons on every slide if it need to be 508 compliant.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Thanks for your response!

 

Come on Adobe!?!?!?!?    I have used this same approach many times and it has worked perfectly and now it does not??? I am using version 11.5.5.676...the latest from what I can tell.   I am SO ready for a new version of Captivate that is truly a program that can build Accessible courses.....without the huge struggle!  It needs better read order controls, a cleaner approach to controlling buttons/code, and the program needs to not be so HEAVY! What it really needs to be is a true Adobe product.  Not something that they have been building on the same platform for years and years.  I feel like Adobe has given up on the 2019 release.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

A quick update....I think I solved the issue.  Three of my buttons that I am using across ALL Slides were not set to "Place object on top".  Once I set this then the order stayed consistent across all screens.  You might take a look at one of your problems courses and see if this fixes it for you.  Would be good to know.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines