• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Trying to get Internal Server Reporting to Work

New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

My team's training modules are publishing just fine to our server. I am trying to hook up the quiz analyser and keep getting an "unknown error" on submission of the results. On further review the page returns a message "method not allowed"

 

I saved the two PHP files to a directory in our webserver. The address is 

https://ourcompany.com/Training/captivate/internalserverreporting.php

 

Couple questions. Do the PHP files need to live in the root of the webserver? Can the live deeper in a different folder? If I have mutliple published training modules, do each of them need these two files in their published folder?

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

LATEST

I'm not an expert but check out this blog post. It may help you in configuring your webserver correctly. It's kind of an old set of directions but might give you some more details. https://elearning.adobe.com/2010/08/reporting-the-quiz-results-to-a-local-server/

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines