• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to Preview or Publish on Mac

New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

I have created my first project in Captivate and it is time to preview and present to the team.  I was able to preview and publish until last week.  Now when I select Preview, in any form, one of two things happens.  One, I get a Publish failed error and the only option is OK.  Two, I am taken to Adobe Air and all I can see is a black screen, nothing ever loads.  
When I try to publish as HTML5 I get a Could Not Copy Folder to (path) . . . assets.  I have tried different folders and different file names.  Caps, spaces, no spaces, no special characters, and nothing seems to be working.  

I have contacted my IT department and hit a dead end.  

I have uninstalled and reinstalled twice.  

I have tried the CleanPreferenecesMac fix posted and no change.  

I have tried the I have contacted Adobe IT Support and have not received a response, other than to say they have received my email and to verify my username.  

It seems this is a known customer issue and it would be great if a solution could be posted.  

Thank you. 

Views

423

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

If you were able to preview and publish last week, perhaps something changed on your system to cause this issue. E.g. did you update your operating system?  Did you install new software (other than Captivate).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Thank you for the quick reply.  I did not install anything to my knowledge, it is a company computer so I don't know if they pushed anything out.  I think/hope my IT team may have thought of that too, I've contacted them multiple times with this issue. 

I know you've posted on this issue previously, have any other suggestions come up that I can try?  

 

Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

As I said previously, I am not a Mac user, so my knowledge of Mac issues is not great.  I appreciate your dilemma, but unfortunately I do not have great confidence that Adobe will provide the level of support that you are hoping for.  End user support seems to be one of the weaknesses of an otherwise great company.

 

My gut feeling here is that there has been some change to your system that has disabled Captivate's ability to publish or preview.  If this were a widespread issue caused by a new update to the MacOS then we would be seeing a flood of issues being logged on the User Forum.  Given that this is not yet happening, I still feel that you need to consider the issue is localised to Mac computers in your IT domain.

 

If you have the option of moving over to a Windows PC to continue working on this project, then I would suggest you do that while you wait for Adobe to get back to you.  I am not currently experiencing any issue with publishing or previewing on Captivate 2019 on Windows 10 with either my personal laptop or my client-supplied laptop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 04, 2022 May 04, 2022

Copy link to clipboard

Copied

Just one more thing.  When you are publishing, do you make sure to have SWF output turned OFF and only the HTML5 button depressed on the Publish screen?  (I am asking because you mention that it seemed to want you to view content in Adobe Air, which is only for SWF content.)

 

In your previous post about this issue, you showed screenshots of the publish screen that had the ZIP option selected.  Have you tried deselecting this option?  If you are wanting to view your published HTML5 output in the localhost web server environment that Captivate creates, then you do not want the ZIP option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

Can you mention the exact version number you are using (see Help, About Captivate) and the iOS version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

Hello, we have 4 Captivate users experiencing the same "Publish Failed" issue previewing and publishing after an IT update to MacOS Monterey 12.2.1 that worked fine before the update.  Two users are using Captivate 11.8 and two are using 11.5 same results.  Contacted TCS Support <tcssup@adobe.com> and they said it was antivirus software causing it.  Our IT disabled the antivirus and the issue persists.  Then tried to boot in Safe Mode and it was succeful publish.  Any ideas what could be causing this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I'm having the *exact* same issue. I cannot publish now with this error. I close the project and reopen it. I close and reopen Captivate. I reboot my Mac. Nothing works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Are you using version 11.8?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Yes, I'm using 11.8 on macOS 12.4

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

I am using 11.8.0.710, and macOS 12.4

I'm not sure where I read it, but in a pinch I am able to re-start my computer in Safe Mode to publish.  Still can't preview with sound, but it is at least getting me a published course.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Us too, we have 2 users on Captivate 11.8 and MacOS 12.4 who are expereincing the same issues. They can somtimes workaround the issue by either checking or un-checking the publish to .zip checkbox. Othertimes if they delete the previously published version from the publish folder, they are able to publish.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

When we reported this error to Adobe, they came back really quickly with a response. They suggested turning off Falcon Crowdstrike (virus protection). We are working with our IT department to set up a test.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Hi there, 

 

I wanted to follow up on your post. Were you able to fix the error by turning off Falcon Crowdstrike?

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

I'm not allowed to turn off any of the security features on my company owned Mac.  I don't know that many corporate users will be allowed to do that.  I still believe there has to be a solution that doesn't require breaking company security policies.  

Please keep working on a reasonable solution.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

I was able to resolve this problem by publishing in Captivate in Windows with the same project files.  While I know that's not a solution for everyone, it was more palatable than publishing in Safe Mode, losing all project-related fonts in published assets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines