• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

YouTube widget missing from Learning Interactions

New Here ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

I recently upgraded from Captivate 9 to Captivate 11 (Captivate 2019, v 11.5.4.613). The YouTube widget is missing from Learning Interactions (and this widget is essential to my projects). I have the same issue whether I download the application onto a MacBook Pro (running Mac OS 10.14.6) or a PC (running Windows 10).

 

I see all the other Learning Interactions, but no YouTube. When I look on my MacBook hard drive (in Documents > My Adobe Captivate Projects > Adobe > eLearning Assets > Interactions_11_5), I see the .wdgt files for all the other widgets, but no YouTube.wdgt file).

 

Does anyone have any ideas how I can get this widget?

TOPICS
Installation and licensing

Views

482

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2023 May 04, 2023

Copy link to clipboard

Copied

LATEST

I have the same issue.  It has disappeared for me too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources