• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

ZIP file doesn't appear after I publish the file.

Community Beginner ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

I am trying to publish my quiz but after I do it, the zip file doesnt appear. 

Views

194

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

Welcome to the forum.

Can you please mention which version you are using? You find the full version number under About Captivate in the Edit (Win) or Captivate (Mac) menu. There is a difference between version 12 and the older versions.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

I'm running into the same problem using Captivate Version 12.2.0.19and using a Dell laptop. Interested to see what you're experiencing. I can successfully 'publish' but it's only generating a file folder with an assets subfolder (no html file or subfolders that I typically see in the zip file like ar, dr, vr, etc). 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Quick update: I was able to copy the entire Captivate project to a test file and published successfully (generating a zip file)....so short-term, I'm fine, but I'll follow this thread to see what recommendations may be made for the issue that @christianfyp  is having.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

@laural79031009 Sorry, but the OP never came back to look at my answer and supplementary questions.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Hi everyone, I am sorry for this late reply. I am still having the same problem but I found a way to "fix" it temporarily. I think there is a compatibility problem between Adobe Cpativate and Onedrive (per my company policy, almost all of the folders in my laptop are part of my onedrive except the Desktop). I started to publishing in to the desktop and getting the zip file and the folder everytime. If I want to publish in this folder part of onedrive, most of the time I dont get the zip file. 

 

Now I am facing another problem, the zip file I am getting is corrupted and dont run in my LMS, but i will create another post for that question.

 

Currently using the Captivate Version 12.2.0.19

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

The problem with OneDrive or another cloud solution has been mentioned multiple times in this forum. I never had problems with OneDrive until version 12.

What do you mean by 'corrupted'? Did you at least try to upload the output folder to SCORM Cloud to test if it has the same problems? If it works fine on SCORM Cloud, you may have to talk with the LMS people.

Please update to 12.3!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

Yes, I did AT LEAST try it. I uploaded the zip fil (SCORM file) to Workday LMS and to SCORM Cloud and in both places I am getting the next notification

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Help resources