Captivate 2019 won't open my cptx files after reinstalling

New Here ,
Sep 24, 2019

Copy link to clipboard

Copied

Hi guys!

 

I'm having some issues with Adobe Captivate 2019. Several team members use Captivate, so we need to keep all of our files online for easier/quicker access. Last week my PC started to have performance issues while I was using Captivate, and finally I had to format it (we use corporate PCs).

 

My problem is that my organization's IT team reinstalled my Captivate with a file they use (we need to get IT to install our software for corporate reasons) and, when I tried to continue working on a client project, I realized the files won't open. I tried opening previous versions, but I still have the same problem. I even got my colleagues to try and open the files, but they get the same error "Adobe Captivate could not open **. Ensure that ...".

 

I already tried to use the project backup files and zipping the cache files, but nothing worked. I am really desperate, as our client needs this eLearning out asap and we do not have time to redo everything.

 

Do you guys have any ideas?

 

Thanks! 

Views

242

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Have something to add?

Join the conversation