Captivate vs. Prime Next Slide/Next Module and Mysterious ? Marks

New Here ,
Feb 07, 2020

Copy link to clipboard

Copied

Hi. I have two issues I'm hoping to get help with.  I'm not sure if these are bugs or configuration issues.

 

1) When I preview my learning course in Captivate in the HTML 5 viewer the navigation buttons under the player take me to the next/previous slide (expected behavior), however, when I publish to Captivate Prime the navigation buttons take me to the next/previous MODULE (not expected behavior).

2) Also, same sceanrio (preview vs. publish) in preview the table of contents are on the left and everything looks fine, however, after publishing to Prime there are several (non-quiz and non-knowledge check) slides that have "?" next to them.  I assumed this was an indicator to the learner that there was a quiz or knowledge check on the slide but the slides I have are NOT that nor were they created as that and then reutilized as non-quiz.

TOPICS
Fluidic player

Views

668

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 11, 2020

Copy link to clipboard

Copied

Hi Jeffrey,

 

1: In Adobe Captivate there are two options to publish a project. SWF and HTML5. If a content is published as HTML5 in Adobe Captivate prime, the Captivate playbar is overridden by the Captivate Prime Fluidic playbar. Hence the Captivate playbar would not be visible. This is a default behavior in Captivate Prime. The Player button in Captivate prime are for navigating through the modules in a course. If you require navigation within a module then you may add a next or back button on the course for navigating through the module.
As a workaround, if you want to view the playbar in Captivate Prime, then you will have to publish the content as a SWF locally as a .zip file and then manually upload the zip file onto Captivate Prime. 

 

2: Regarding your second query, it seems that the either you might be using an Image as a button , or any interactive object on your slide that may be reporting the answer to the LMS and hence it is being considered as a Question slide. Can you please check whether this is the scenario with the slides that display a "?" in the TOC.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 17, 2020

Copy link to clipboard

Copied

Hi.

 

Thanks.  

 

Re: 2 - I'm not exactly sure how to identify the particular objects you refer to.  Attached is a screen shot that shows the items on one of the slides that has the ? mark in it.  I moved the items around on the page and didn't see anything 'hidden' or 'behind' that would seem to be the culprit.

Captivate1.PNG

 

As seen in Prime...

 

Captivate2.PNG

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 19, 2020

Copy link to clipboard

Copied

Jeffery,

 

I experienced this issue too. Unfortunately, the playback controls in Captivate (Window > Skin Editor) are disabled in Captivate Prime.

 

This is a design decision by Adobe in Prime to override any skin, table of contents, and playback bar settings you might have created or spent time on via the skin editor. There is currently no way for you to disable this "feature" of Prime. Prime's fluidic player will be what the end user will experience every course in.

 

Sadly, you will need to work in "custom" navigation options using SmartShapes or images as buttons (or buttons themselves) to move forward and backward within a course. Same goes for a table of contents if you are using one.

 

The current alternative is to publish your course as SWF. But, SWF (shockwave flash) is no longer support on browsers and blocked by default by most company networks so you migth experience issues. Currently, it is a feature request within Adobe for have Prime admins/authors be able to opt out of using Prime's fluidic player, but lord know when, or if, that will ever come to pass.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

I'm fine with the original player issue.  My bigger concern, and it's the basis for my additional post, is the "?" issue since it's obvious that there are no objects that fit the criteria for triggering the system to do this.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

There's no way I would use this product to publish the course if I can't resolve this mysterious "?" issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Mar 03, 2020

Copy link to clipboard

Copied

I experience the same issues. From my experience, Adobe's Fluidic Player can't properly read slide data and translate it into their ToC in the player. This can cause some "?" to appear next to slides for no real reason. At first I thought they migth have been referencing Knowledge Check or Quiz slides, but that was not the case after testing. I reached out to Adobe a long time ago about it and never got a clear response other than it just what the player converts over......

 

I've had to turn off ToC on all my courses in Captivate to prevent this from happening (alongside the playback bar). Until Adobe puts in a feature to disable their Fluidic Player, it will always be wonky.

 

I've alternatively created a custom ToC via smartshapes and a button with advanced actions to hide and show via a button on screen. It isn't my first option, but works when I need to use a ToC in a course.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more