Continue Button in Learning Program restarting at first course

Explorer ,
Jul 22, 2019

Copy link to clipboard

Copied

Hello!

We have created a learning program with 3 courses, each having 3 modules. As a learner completes, it moves from module to module within a course no problem.

However, we noticed that the Continue button on the Learning Program screen actually doesn't continue where the learner left off, but restarts the learner on course 1.

Any reason for this? The progress on the individual content modules is saved as the learner can click on the module they were on and it returns to the slide they left off at. But, the continue button above doesn't.

The average employee of ours will take the training in pieces while on the clock. They will intuitively click on continue thinking it will start where they left off.

Any help will be appreciated.

TOPICS
Course settings, Learning program

Views

317

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Jul 22, 2019
loganm87922310 Explorer , Jul 22, 2019
Heard from Adobe Support that this is currently a bug that is being addressed in one of their upcoming updates.

Likes

Translate

Translate
Jump to answer Jump to answer
Explorer ,
Jul 22, 2019

Copy link to clipboard

Copied

Heard from Adobe Support that this is currently a bug that is being addressed in one of their upcoming updates.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more