Deployed Module Table of Contents does not Appear, yet Appears Perfectly in Preview Browser

Community Beginner ,
Dec 15, 2016

Copy link to clipboard

Copied

Hi,

My Deployed Module Table of Contents does not Appear within the Captivate Prime LMS, yet Appears Perfectly in Preview Browser.

I tried resetting the table of content properties, however I get the same result.

Kind Regards,

Kieran.

TOPICS
Course module, Course settings

Views

405

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 15, 2016

Copy link to clipboard

Copied

Hi Kieran,

This is a known issue and has been reported as the bug.

It will be fixed soon in the future update.

Thanks

Deepak Gahlot

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 15, 2016

Copy link to clipboard

Copied

It's just that this is so fundamental to my training material.

Can you give me a more exact date as to when this bug will be fixed?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 15, 2016

Copy link to clipboard

Copied

To give you further information about the problem domain and help you facilitate a resolution ...

Within Captivate 9  when; -

1) I Open the module I want to deploy.

2) I select the pull down menu "preview".

3) I select the "Preview in SCORM Cloud" menu option.

4) The Table of Contents works perfectly.

Within Captivate 9  when; -

1) I Open the module I want to deploy.

2) I select the pull down menu "Publish".

3) I select the "Publish to Adobe Captivate Prime" menu option.

4) After deployment within Captivate Prime clicking on the TOC button within the deployed module does not work.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 15, 2016

Copy link to clipboard

Copied

As of now, there is no official date for the update.

But it should be out by next week.

I will keep you update here as soon as the update will be launched.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 15, 2016

Copy link to clipboard

Copied

OK cool,
I will focus on developing my Captivate 9 content in the meantime and hold off deploying to Captivate Prime whilst I wait for your email.


Thanks again for the update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 21, 2016

Copy link to clipboard

Copied

Any further update on this please?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Dec 22, 2016

Copy link to clipboard

Copied

Hi Kieran,

We are still in the final testing phase of the update.

I will update as soon as it will be live.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Dec 22, 2016

Copy link to clipboard

Copied

OK thanks for the update.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kieranw70532080 AUTHOR LATEST
Community Beginner ,
Dec 27, 2016

Copy link to clipboard

Copied

The table of contents is now working on 2 of my modules !!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more