Error publishing project from Captivate 9 to Captivate Prime

Community Beginner ,
Oct 02, 2017

Copy link to clipboard

Copied

Hi - I am trying to publish a project from Captivate 9 into Captivate Prime.  It is a fairly simple project, no audio or video or anything crazy, just 53 slides of text, images and knowledge check slides.  This is the third version of this project, the previous two have published just fine.

I first tried to publish directly to Captivate Prime using Publish > Publish to Adobe Captivate Prime.  But get the following error (with no further information).

I then tried to publish to my computer as a zip file and replace the content already in Captivate Prime, but get the following error (still without much useful information):

We are fairly new to this and trying to set up a new LMS to replace an existing one.  Would very appreciate any help here!!!

TOPICS
Course settings, Job aids

Views

471

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Oct 03, 2017
sara_r_dickens Community Beginner , Oct 03, 2017
You can check your SCORM publish settings by clicking on the more button in your screenshot above. Here is a copy of mine from Captivate 12, it uploaded fine in Prime. I believe SCORM 1.2 and 2004 are supported. You can also publish straight to Prime from Captivate. Publish>Publish to Adobe Prime

Likes

Translate

Translate
Jump to answer Jump to answer
Guide ,
Oct 02, 2017

Copy link to clipboard

Copied

Unfortunately I am not very familiar with Prime at all yet.

However, I've worked with several similar LMS products.

Are you sure your SCORM settings match whatever Prime supports? (i.e. SCORM 2004)

From the generic error in your second screenshot, it would appear the format is not what Prime needs.

From that same screenshot, you've created and successfully uploaded other pieces, yes?

Compare closely the settings in those and this troublesome one.

Other thought is just an upload issue - bad net connection perhaps?

Hopefully a new day will bring resolution!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
KDawgNZ AUTHOR
Community Beginner ,
Oct 03, 2017

Copy link to clipboard

Copied

Hi, yes I have uploaded successfully previously - including the prior versions of this course!!  I just added some images and it has gone all wonky 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 03, 2017

Copy link to clipboard

Copied

I will move your question to the Prime forum, maybe you'll get appropriate help over there.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Oct 03, 2017

Copy link to clipboard

Copied

For what its worth, I have encountered similar issues from time to time.

From my investigations, I believe it has happened when I have accidentally configured my publish settings to SWF only.

I have had the best success with publishing HTML5 only and zipping - followed by loading to the content library.

So it might be worth your time to verify your settings.

That being said, I have also encountered times when Prime was simply being glitchy and I simply had to try again later.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 03, 2017

Copy link to clipboard

Copied

You can check your SCORM publish settings by clicking on the more button in your screenshot above. Here is a copy of mine from Captivate 12, it uploaded fine in Prime. I believe SCORM 1.2 and 2004 are supported.

You can also publish straight to Prime from Captivate.

Publish>Publish to Adobe Prime

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
KDawgNZ AUTHOR
Community Beginner ,
Oct 03, 2017

Copy link to clipboard

Copied

My elearning output was set as disabled.  I changed it to SCORM 1.2.  It still wouldn't publish directly to Prime, but when I zipped and uploaded that way it worked.  Thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
KDawgNZ AUTHOR
Community Beginner ,
Oct 03, 2017

Copy link to clipboard

Copied

I have had a play with using HTML, but apparently some of the features weren't supported?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Oct 03, 2017

Copy link to clipboard

Copied

I am not sure what to make of the HTML5 Tracker...

I have had the tracker tell me that some things were not supported when I went to publish.

However, when I checked what they were, they functioned as expected so perhaps the tracker has not caught up with what HTML5 is capable of yet...?

With Flash support destined to be exiled, I am trying hard to make everything work HTML5 for the moment.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 04, 2017

Copy link to clipboard

Copied

If you specified what you are talking about specifically? Rollovers are mentioned as being not supported. However they may work on desktop/laptop but probably will not be functional on mobile devices. That is why the HTML5 tracker will mention them as not supported. Moreover not all browsers support HTML5 in the same way neither. Did you check in several browsers?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Oct 04, 2017

Copy link to clipboard

Copied

I have been doing a fair amount of testing with the Prime App for iPad.

I have found that the rollovers work - if you can call it a "rollover". It is more of a tap and hold while you ever so slightly slide your finger across the "rollover" area. Very slick.

What I noticed was that occasionally - not every time - doing the "rollover" would act to advance the slides.

Honestly, since it was glitchy on iPad and it was flawless on desktop I was leaning towards it being a bug in the Prime App rather than an HTML5 compatibility.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Oct 04, 2017

Copy link to clipboard

Copied

Sorry, must be a misunderstanding. i was talking about Captivate, not about the Prime app.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more