Fluidic Player Playbar

Explorer ,
Jul 05, 2017

Copy link to clipboard

Copied

I have been having issues with Chrome and the SWF content. so I decided I would publish in html5 only using Captivate 2017. I have discovered a huge weakness in the Captivate Prime fluidic player.

My clients content is regulatory based. I am required to have the published module set up to prevent learners from fast forwarding or skipping slides. Due to the poor design of the fluidic player the play bar is always available and can be used to skip slides or fast forward to the end of the presentation.

Is anyone else in the same boat? I know using the skin editor I can control the navigation, but that is all flash driven. I want to eliminate flash from all my training modules and as it stands now, that is impossible.

Views

385

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 05, 2017

Copy link to clipboard

Copied

also very curious if anyone has an answer to this!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RStedman AUTHOR
Explorer ,
Jul 05, 2017

Copy link to clipboard

Copied

There is no answer I spent time on the phone with both captivate and captivate prime support. This is as designed. Please use what ever influence you have to try and get this changed. It is very limiting on what type of content I can create and use in my modules. I just wanted to know if I was the only one.

Talk to you Adobe rep and go to the bugs and feature website to log a request to get this changed.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RStedman AUTHOR LATEST
Explorer ,
Jul 06, 2017

Copy link to clipboard

Copied

Just got a call from Adobe Support. There is no way to disable the playbar in Captivate Prime. But if you use Captivate to create content you can set, within preferences, that completion criteria be 100% slide view. This is not a great fix since they can still move around within a module using the play bar but if they did not view all slides they will never achieve completion status.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more