Navigation Buttons are all gone

Participant ,
Aug 31, 2015 Aug 31, 2015

Copy link to clipboard

Copied

I have loaded my lesson into Captivate Prime, and using myself as a sample student, I can access it and everything, however, the loaded lesson does not have the navigation buttons at the bottom. When I created the lesson in Captivate, the navigation buttons appear at the bottom in preview. These aren't buttons I added myself, but buttons that Captivate automatically added with the template. These are completely gone when I load it into Prime. Help?? Thank you.

TOPICS
Instances, Learning program

Views

3.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2015 Sep 01, 2015

Copy link to clipboard

Copied

Hello,

Thanks for reaching out to us.

If you are publishing content from Captivate 9 in HTML format, Prime does not show up Captivate playbar navigation options but provides its own playbar at the bottom.

Going forward you will see all navigation options available in CP to be supported in Prime playbar. Also, Prime will be able to provide you more advanced features like bookmarking, notes etc.

If you publish the content as SWF or HTML from non-CP9 versions, you will see the playbar and navigation buttons which you are expecting.

Regards

Mukul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 02, 2015 Sep 02, 2015

Copy link to clipboard

Copied

Hi there, thank you for responding. Yes, I'm publishing from CP 9. I actually do see the bar that you are talking about. It has stop, rewind, and go forward buttons....however, only the stop button is active. I can see the rewind and forward buttons, however, they are disabled. Do you know why this would be and how I can fix it? Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Hi Tanya,

The back and forward buttons in the Prime playbar are for navigating through multiple modules in a course


Thanks,

Shikha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Can you please explain better. I create my lesson in CP 9, I don't add my own navigation buttons, I publish it from the software directly to Prime. When I open the lesson in Prime, there are no buttons to navigate through my lesson. I don't understand your first response. What am I supposed to be doing to make sure there are navigation buttons on my lesson? When I am in the lesson a "floating" grey bar appears at the bottom with a pause, rewind, and forward button. I'm not sure how this bar would be helpful in navigating through modules when I'm inside a lesson trying to take the lesson (but regardless, this bar does not operate as a means to navigate through the lesson). Other than that bar, there are no navigation buttons to go through the lesson. Please help me understand what I am doing wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 03, 2015 Sep 03, 2015

Copy link to clipboard

Copied

Hi Tanya,

We deeply regret the inconvenience and we would try to overcome this problem in our next update.

For now,the quick and simple solution to solve your problem would be to publish the content as swf and then upload in Prime.Please follow the steps mentioned below:

1.In Captivate 9 , go to publish ->Publish To computer

2.In the output Format choose SWF and also select "Zip FIles" checkbox

3.Now upload the published zip in Prime as a module in Author >Module Library

4.Create a course using this module and then try it in the player

You should be able to see all the navigation buttons in Prime as in the original content in Captivate 9

Please revert for any queries/issues.

Thanks,

Shikha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2015 Sep 04, 2015

Copy link to clipboard

Copied

Thank you, I will try this. Certainly, from my point of view, uploading directly to Prime is one of the very attractive features of the LMS, I like that a lot. And I think most people don't want to fool around with setting up their own buttons if they will automatically be added, so those two things should work together automatically. A lesson is useless without a navigation bar. Thanks for the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2015 Sep 04, 2015

Copy link to clipboard

Copied

Ok this still did not work. However, I could not find this "SWF" option anywhere. I did zip the files as you indicated and was able to upload it from Prime, but please tell me exactly where this SWF option is and how exactly to get to it. It's not indicated on the window when you save, but if it's in the options I couldn't find it. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

Hi Tanya,

Yes I totally agree that uploading directly to Prime is a very helpful feature and we would definitely try to improve the user experience for the same.

For the other query please find below steps with screenshots:

1.Go to Publish > Publish to Computer in Captivate 9

ss1.png

2.After selecting Publish to Computer , you would get publish as SWF option as shown below:

ss2.png

Please revert for any other queries or issues.

Thanks,

Shikha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 08, 2015 Sep 08, 2015

Copy link to clipboard

Copied

I am using CP 9, and that is NOT what it looks like. There is no "publish to computer" option. The options that appear under the publish menu are, Publish for Devices, Publish for Devices (APP), Publish to Adobe Connect, Publish to Adobe Captivate Prime. Where are you getting your screenshots, and why would they be different then mine? If I go to the File menu, and choose Publish,  the SWF option is NOT there. The only option available in the window is Zip file, which is what I use.

Can you please escalate this? I have been testing out Prime for a couple weeks and have yet to be able to view a lesson in it. It shouldn't be this complicated. I guess I'm most curious why your screenshots are different than the actual program...? I appreciate your help with this, but can you also see if you can get someone to look at this? Thanks

Tanya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2015 Sep 08, 2015

Copy link to clipboard

Copied

Hi Tanya,

There is nothing wrong with your Captivate 9. You must have selected a responsive project for your captivate content that does not have an option to Publish to Computer since it is only for devices.

Selecting a blank project type while creating a new project should give you the same options as shown in the screenshots above.

But for your case ,there is no other way we can currently get navigation buttons in Prime for the content unless you add them manually.

You can upload other content types like pdf,video,presenter content in Captivate Prime as a module to explore Prime.

We are really sorry for the inconvenience and have taken your feedback so that could overcome this problem in next update.

Thanks,

Shikha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 10, 2015 Sep 10, 2015

Copy link to clipboard

Copied

Okay thank you, I hope it does get taken care of. I think it's a major inconvenience and I'm trying to test this out so I can present it to my bosses to purchase, so I'd like it to be smooth.

If I have to add the buttons myself, how do I get a button to show up on every slide? I tried to do it with the Master slide, and strangely enough (another issue, in my opinion) is that you can't add a button to a Master slide. To be honest, I have not been able to figure out what the benefit of the master slide is. It doesn't keep the title, you can't add buttons..so I'm a bit confused about them. I've tried to add a button and then set it to show "for rest of project" and that doesn't make it show up on the remainder of the slides. Being able to add an object whether it's a title, a button, an image, and have it show up on every slide is very important in training. Also, being able to say "I want it to show up on slides 15-25" is very important. Can you give them that feedback? (Unless that something that can be done and I don't know how to do it). But this is very important because when developing training slides, we want to put a title on a certain number of slides, or a button for a URL, etc.


Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 10, 2015 Sep 10, 2015

Copy link to clipboard

Copied

Okay I did get the buttons on every slide to work! Yeh! However, a very weird thing is happening, the button is jumping up and down. When I go to click on it it jumps up to about halfway up the page and then back down, then up, etc. etc. It takes about 10 clicks to be able to click on it. I even went back in and "locked position and size". Do you know what can be happening? I used the interactions, button feature to create the button. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 11, 2015 Sep 11, 2015

Copy link to clipboard

Copied

Hello, I have followed your instructions exactly (the ones with the screenshots) and STILL it is not publishing with a navigation bar. I had your instructions open, and made sure my window looks exactly like yours. This has really just been completely frustrating. 3 weeks and I have yet to be able to view a lesson in Prime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 07, 2015 Oct 07, 2015

Copy link to clipboard

Copied

Hi,

Can you send the project to us at mvlele@adobe.com

We will have a look and respond to you at the earliest.

Regards

Mukul

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Hi there, unfortunately I can't because my 30 day trial is over and I can't remember which lesson I created with the buttons. I sure hope they have or will be addressing the issues with the navigation. I used Captivate and Prime for 30 days and I was not able to successfully view a lesson. I was not able to directly load a lesson to Prime from Captivate "as advertised" because there was no navigation on the lesson. I think Captivate is really great...it's fun, and it's fairly easy to learn. I want very much to recommend my company purchasing it for myself, the other trainer her, and HR...however, I want to be able to use it with Prime. As things stand right now, I cannot recommend that. I have a demo scheduled with Adobe, which is great, however, if the demo doesn't include uploading lessons from Adobe 9 to Prime, I don't know how I could justify purchasing it. I do really hope they're going to fix this issue. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 28, 2016 Nov 28, 2016

Copy link to clipboard

Copied

When will this update be released?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2016 Jun 30, 2016

Copy link to clipboard

Copied

I am trying to get modules and courses uploaded in Adobe Prime and have discovered this issue where the playbar is not displayed.  Is what I'm seeing true?  We published captivate files using Adobe 9 and HTML5.  We deliberately used HTML5 so it can be played on any device.  Are you really telling me the playbar is stripped out?  The users don't have a back button to go back slide by slide.  We are not going to swf.  Please tell me that there is a setting in Prime to adjust this rather than having to add a back button on every slide in 22 modules.  There are over a thousand slides to touch.  We are on a very tight timeline to get this done.

In addition, there is a bar at the bottom of the player that allows the learner to move forward through the slides without reading every slide.  We deliberately set up the modules so that the user has to go through every slide.  They have to perform a click or text entry to proceed.  This is another major issue.  Is there a setting in captivate that would be honored in Prime that is other than the click zones that says the user must go through each slide?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2016 Jun 30, 2016

Copy link to clipboard

Copied

Hi Katherine,

I would like to inform you that Captivate Playbar will not be visible in Prime if you will publish to PRIME in HTML 5 . This is as designed.

In regards to your second query I would suggest you to keep the completion criteria for the module as 100 % slide views in Captivate or in PRIME. By this setting even if the learner skip the slide using Fluidic player progress bar the course will not be recorded as completed in PRIME unless the learner view all the slides.

Hope this helps.

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

I have a related, but opposing question. How can I publish a HTML5 project without the navigation bar (progress and buttons) being part of the product?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Hi there, I think this is how to do it, but don't quote me haha

Project, Skin Editor, unckeck 'Show Playback Control' box.

 

Try that - hope it works for you

Tanya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

Thanks Tanya. That was the right solution that I needed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

LATEST

Awesome - I'm glad it was helpful!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines