New courses not showing up in the default catalog.

Explorer ,
Feb 08, 2016

Copy link to clipboard

Copied

Hi. I am working to create a learning program for two recently created courses inside Prime. These courses are completely built, published, and have learners assigned to them. The default catalog will not display these courses. So, I created a new catalog, but the UI to create a new learning plan will not recognize either the new catalog, or the courses.

Does anyone know why this is, and what I can do?

Thanks,

Paul

TOPICS
Course instances, Course settings

Views

543

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Explorer , Feb 08, 2016
Paul_Vineyard Explorer , Feb 08, 2016
The answer to this dilemma, was that I had set the "Enrollment Type" to these courses as "Manager Approval Required".I found out that the only enrollment type that allows the addition to a learning program is the "Self Enrolled" option.Thanks to Allen and the rest of Adobe's great support team for walking me through this!

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Feb 08, 2016

Copy link to clipboard

Copied

Sure - sounds like the learners in question aren't assigned to the Catalog. (it's also possible that the catalog is not enabled.)

Go to the Admin Panel: Choose Catalog on the left.

Screenshot 2016-02-08 08.43.00.png

You Want the Shown To Catalog to be assigned to 'All internal Users' in most cases, but you can customize this as desired. Click the Default Catalog Hyperlink (in blue) to configure (reconfigure) the catalog.

Screenshot 2016-02-08 08.43.16.png

You can btw add more than one group to a given catalog.

If however the problem is that the catalog is 'Disabled' simply click the check box to the left of the disabled catalog, and choose enable from the top actions menu.

Remember to shower me with free points for the 'right answer' if I got it right.

--Allen

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 08, 2016

Copy link to clipboard

Copied

Thanks Allen!

I have verified your suggestions.

I have created the new catalog, found and added the two applicable courses, added all internal learners, all learners, all managers, and all admins as a precaution.

Catalog Creation1.png

I have enabled the catalog.

Catalog Creation2.png

However, when I create the learning program and navigate to add courses, the two courses still do not show upin the default catalog, which is supposed to show all learning objects, and there seems to be no option to select the newly created custom catalog. Therefore, I still can't seem to figure out how to get these courses to show up.

Catalog Creation3.png

Do they need to be courses that have no assigned learners?

Thanks,

Paul

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 08, 2016

Copy link to clipboard

Copied

Lots of free points for the help!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Feb 08, 2016

Copy link to clipboard

Copied

The answer to this dilemma, was that I had set the "Enrollment Type" to these courses as "Manager Approval Required".

I found out that the only enrollment type that allows the addition to a learning program is the "Self Enrolled" option.

Thanks to Allen and the rest of Adobe's great support team for walking me through this!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Feb 08, 2016

Copy link to clipboard

Copied

yvw

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more