Prime - Uploading a file stuck at 0%

New Here ,
Mar 29, 2016

Copy link to clipboard

Copied

I recently published a captivate 8 software simulation and wanted to add it as a module on Prime.  I published it as a .zip, but when I go into prime to upload it, the upload progress stays at 0%.

Views

253

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Mar 29, 2016

Copy link to clipboard

Copied

I moved your question to the Prime forum.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 29, 2016

Copy link to clipboard

Copied

Hi There,

Greetings...!

Can you please try to clear cache and browsing history of the browser and try again? Also can you try any other browser and check if you get the same issue? What is the size of the module you are trying to upload?

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 29, 2016

Copy link to clipboard

Copied

I am very new to prime – I made the mistake of clearing my cashes already and erased a bunch of files ☹ Can you tell me what I should be deleting vs keeping?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 29, 2016

Copy link to clipboard

Copied

Hi There,

Greetings...!

Can you please let me know the browser you are using? If you are using IE then can you try it on Chrome or vice versa(May be some issue with the browser)? What is the size of the module you are trying to upload? Is it created in Captivate 9?

Normally you should delete every thing while deleting the cache of browser? Let me know if you face issues with another browser as well. We can connect and look into the issue.

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Mar 29, 2016

Copy link to clipboard

Copied

Using chrome worked perfectly!

Thank you!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Mar 29, 2016

Copy link to clipboard

Copied

Hi,

Great..! Good to know it works now.

Regards,

Mayank

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more