Video not uploading to the Module

Community Beginner ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

Dear support team,

I uploaded two modules with videos, but now every time I try and create a new module and upload a video to, the uploading screen just remains at 0% and nothing uploads.

I inquired about the maximum size of each video that can be uploaded and was informed that it shouldn't exceed 600MB. But now even though they are below 600MB I am still unable to upload these. Kindly advice what to do.

Thank you

Best regards,

Hala Alturki

Views

256

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 15, 2016 Mar 15, 2016
Hi There,Apologies for the issues you are facing while uploading/Updating the modules in Prime. We will have to look into the module and check the issue. I have send you the private message with our contact details. Please reply back and we will contact you and assist you with the issue.Regards,Mayank

Likes

translate

Translate

Translate
Community Beginner ,
Mar 14, 2016 Mar 14, 2016

Copy link to clipboard

Copied

I am also facing another problem, when I remove a video I had previously uploaded to a module and add a new one, the old one remains. Its not replaced.

Please help.

These issues have been really frustrating.

Thank you

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

Hi There,

Apologies for the issues you are facing while uploading/Updating the modules in Prime. We will have to look into the module and check the issue. I have send you the private message with our contact details. Please reply back and we will contact you and assist you with the issue.

Regards,

Mayank

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2016 Mar 19, 2016

Copy link to clipboard

Copied

Thank you Mayank. I tried uploading using a different computer and it worked.

Issue solved, although still not sure why that particular other computer wouldn't get it uploaded.

Thank you for your prompt response and offer to help.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines