Highlighted

2019 Captivate SCORM course launches once, then hangs on loading screen

New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

The course is published in SCORM 1.2 and our LMS is Cornerstone. The course launches for most users on the first attempt but if they exit the window, by closing or if their session times out, the course does not launch again when they return and relaunch from Cornerstone. The course pop-up window opens but the pinwheel stays spinning and the content never opens. There are some users that the course will never launch for and hangs on the loading screen on their first try. 

The course worked great for most of last year. This only began in the last 3 months. 

What settings for the course should we be looking at in Captivate? Cornerstone Support is initially telling us it's an issue with the course design in Captivate.  

Topics

Getting started

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2019 Captivate SCORM course launches once, then hangs on loading screen

New Here ,
Feb 25, 2020

Copy link to clipboard

Copied

The course is published in SCORM 1.2 and our LMS is Cornerstone. The course launches for most users on the first attempt but if they exit the window, by closing or if their session times out, the course does not launch again when they return and relaunch from Cornerstone. The course pop-up window opens but the pinwheel stays spinning and the content never opens. There are some users that the course will never launch for and hangs on the loading screen on their first try. 

The course worked great for most of last year. This only began in the last 3 months. 

What settings for the course should we be looking at in Captivate? Cornerstone Support is initially telling us it's an issue with the course design in Captivate.  

Topics

Getting started

Views

249

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 25, 2020

Copy link to clipboard

Copied

To verify the truth of Cornerstone Support, please check the behavior of the course in SCORM Cloud. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 26, 2020

Copy link to clipboard

Copied

The most likely reason that this course suddenly stopped working for you is due to some change to your own SEO or OS environment.  Did you recently roll out new updates to your web browsers?  If you are using Google Chrome, there is a known issue with the latest version of Chrome.

 

I agree with Lilybiri that you should test the same SCORM on SCORM Cloud.  It should show whether or not the issue is with the course or the LMS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 04, 2020

Copy link to clipboard

Copied

I just ran into the same issue using cloud.scorm.com.  I am testing a different issue altogether ... went to relaunch the course, and now get persistent spinning/loading. 

Cp 2019 11.5.1.499 publishing SCORM 1.2

 

1. Launched module - completed - closed window

2. Relaunch ---> spinning

3. Reset the progress

4. Launched module - watched for a minute or 2

5. Relaunch --> spinning

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
May 04, 2020

Copy link to clipboard

Copied

The course I was testing had not been published with Cp 2019 11.5.1.499 but a prior version.  When I republished with Cp 2019 11.5.1.499  and re-tested, it resumed fine.

So, this must have been a bug and is fixed in Cp 2019 11.5.1.499 ..... make sure you're on this version or later.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group