Highlighted

2019 SCORM course won't load - bookmarking

Explorer ,
Aug 12, 2019

Copy link to clipboard

Copied

I have a course that was published using the 2017 version in SCORM. It works fine.

Recently we translated the text to Spanish and republished it from 2019 as SCORM. It launches fine the first time you load it. But if you relaunch it, the courses never progresses past the spinning loading icon. After banging my head against the wall for a week, I finally thought to try republishing it with "Never send resume data" checked. Now it launches every time, but obviously it won't take the user to where they left off, as the English version does.

When the "resume data" (bookmarking) is being sent, I get the following error referencing CPXHRLoader on relaunch:

captivate2019error.png

I do NOT get this error with the bookmarking turned off.

Anyone know what's going on here? I don't always use the bookmarking feature, but there are times I need it, and this is a major fail at the moment.

Thanks!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

There are several versions of CP2019. The bug you are mentioning existed in 11.5.0.1.476 but was fixed with 11.5.1.499. Check the version number, please.

Views

240

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

2019 SCORM course won't load - bookmarking

Explorer ,
Aug 12, 2019

Copy link to clipboard

Copied

I have a course that was published using the 2017 version in SCORM. It works fine.

Recently we translated the text to Spanish and republished it from 2019 as SCORM. It launches fine the first time you load it. But if you relaunch it, the courses never progresses past the spinning loading icon. After banging my head against the wall for a week, I finally thought to try republishing it with "Never send resume data" checked. Now it launches every time, but obviously it won't take the user to where they left off, as the English version does.

When the "resume data" (bookmarking) is being sent, I get the following error referencing CPXHRLoader on relaunch:

captivate2019error.png

I do NOT get this error with the bookmarking turned off.

Anyone know what's going on here? I don't always use the bookmarking feature, but there are times I need it, and this is a major fail at the moment.

Thanks!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

There are several versions of CP2019. The bug you are mentioning existed in 11.5.0.1.476 but was fixed with 11.5.1.499. Check the version number, please.

Views

241

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2019 0
Most Valuable Participant ,
Aug 12, 2019

Copy link to clipboard

Copied

There are several versions of CP2019. The bug you are mentioning existed in 11.5.0.1.476 but was fixed with 11.5.1.499. Check the version number, please.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Explorer ,
Aug 12, 2019

Copy link to clipboard

Copied

Ok.... good to know. I just learned about v...499 about an hour ago and updated, so I guess I'm off to test.... Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Most Valuable Participant ,
Aug 12, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Explorer ,
Aug 12, 2019

Copy link to clipboard

Copied

Thanks. For the record: I tested and that was the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Aug 12, 2019

Copy link to clipboard

Copied

Thanks for taking the time to confirm.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0