Highlighted

360 Image stuck in background

Explorer ,
Dec 13, 2019

Copy link to clipboard

Copied

I was so happy to get started again with  360 slide until I uploaded an image that seems to have embeded itself as a background. I can import other 360 but cant see or add hotspots however when I do try I can see them in the timeline but not in the image. I have tried properties and libary but cant find the image anywhere. Every new 360 comes up with the same image as if its a template. You can see top left no image if I add new slide same background appears.

Screenshot 2019-12-13 at 18.38.10.png

The problem has been solved it appeared that after I deleted the image it remained as there was an issue with cache deleted items. The image was a balground untill I deleted it but allthough it wasnt showinging in the gallery.

Everything is working now .

One thing I have learnt from this and other posts is that there are not many post deling with VR and so its trail and error.

As I intend ti focus on VR I will be posting more how to than why and if I have a problem I will post the problem and solution.

This one I call glitch

 

Computer iMac 27-inch (5120 x 2880)

Operating system Mac Os Catalina version 10.15.2

Adobe Captivate 2019 Update 4 Mac (11.5.4)

 

Thank you for your feed back. 

TOPICS
Advanced, Virtual reality

Views

602

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

360 Image stuck in background

Explorer ,
Dec 13, 2019

Copy link to clipboard

Copied

I was so happy to get started again with  360 slide until I uploaded an image that seems to have embeded itself as a background. I can import other 360 but cant see or add hotspots however when I do try I can see them in the timeline but not in the image. I have tried properties and libary but cant find the image anywhere. Every new 360 comes up with the same image as if its a template. You can see top left no image if I add new slide same background appears.

Screenshot 2019-12-13 at 18.38.10.png

The problem has been solved it appeared that after I deleted the image it remained as there was an issue with cache deleted items. The image was a balground untill I deleted it but allthough it wasnt showinging in the gallery.

Everything is working now .

One thing I have learnt from this and other posts is that there are not many post deling with VR and so its trail and error.

As I intend ti focus on VR I will be posting more how to than why and if I have a problem I will post the problem and solution.

This one I call glitch

 

Computer iMac 27-inch (5120 x 2880)

Operating system Mac Os Catalina version 10.15.2

Adobe Captivate 2019 Update 4 Mac (11.5.4)

 

Thank you for your feed back. 

TOPICS
Advanced, Virtual reality

Views

603

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2019 0
Most Valuable Participant ,
Dec 13, 2019

Copy link to clipboard

Copied

Were you perhaps in Master slide view?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2019 0
Advocate ,
Dec 14, 2019

Copy link to clipboard

Copied

Hi danielm,

having read your post several times now, I'm not quite sure what 's going on. The screenshot doesn't help either, it looks like the 360 panorama image is somewhat oddly positioned. Let's start with the beginning.Your are saying:
I was so happy to get started again with 360 slide until I uploaded an image that seems to have embeded itself as a background.

Hm, what do you mean by 'uploaded'? Normally when you insert/add a 360 Slide that slide appears with a dialogue to Add 360 Image/Video to your slide. Are you sure you've done this the right way?

When you are on your 360 Slide, without having anything selected, what can you see in your Properties Panel right under Style like in one of my recent 360 experiments:

360properties.png

 

Does it look similar on your 360 Slide? Here you should also be able to change to a different 360 background image. Is this up to this point what you've got?
Klaus

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2019 0
Explorer ,
Dec 14, 2019

Copy link to clipboard

Copied

The problem has been solved it appeared that after I deleted the image it remained as there was an issue with cache deleted items. The image was a balground untill I deleted it but allthough it wasnt showinging in the gallery.

Everything is working now .

One thing I have learnt from this and other posts is that there are not many post deling with VR and so its trail and error.

As I intend ti focus on VR I will be posting more how to than why and if I have a problem I will post the problem and solution.

This one I call glitch

 

Computer iMac 27-inch (5120 x 2880)

Operating system Mac Os Catalina version 10.15.2

Adobe Captivate 2019 Update 4 Mac (11.5.4)

 

Thank you for your feed back. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 14, 2019 1
Advocate ,
Dec 16, 2019

Copy link to clipboard

Copied

| One thing I have learnt from this and other posts is that there are not many post deling with VR

Just in case: Do you know that you can select/filter the Topic Virtual Reality on the main Captivate Community Page?

Screenshot 2019-12-16 at 19.05.26.png

You can even follow this topic.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
Explorer ,
Dec 16, 2019

Copy link to clipboard

Copied

Thank you for your help and support posted my first blog post hope they will allow it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2019 0
kdmemory LATEST
Advocate ,
Dec 17, 2019

Copy link to clipboard

Copied

Oh good! Let us know the link to your blog post once it gets through. I'm looking forward.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 0