Absence of subtitles in video publications

New Here ,
Jun 11, 2020

Copy link to clipboard

Copied

Hello,
In Adobe Captivate 2019, when I publish my project in video format, the subtitles do not appear in the mp4 file.
Thanks for your help.
Cordially
Pascal.

Views

109

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Most Valuable Participant , Jun 11, 2020
Lilybiri Most Valuable Participant , Jun 11, 2020
I suspect you mean Closed Captioning created in Captivate? In that case they are part of the skin, will only appear when you publish to HTML6, not in mp4 output. 

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Jun 11, 2020

Copy link to clipboard

Copied

I suspect you mean Closed Captioning created in Captivate? In that case they are part of the skin, will only appear when you publish to HTML6, not in mp4 output. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
pascal.muller AUTHOR LATEST
New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

Thank tou for your answer.

It confirms what I had observed.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more