Highlighted

Accessiblity read-aloud issues

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Hello,

 

We've had an issue in our organisation where by an exported Captivate project, is not being read-aloud in a browser, even though the accessbility option is selected. This used to work fine and appears to have stopped working. After doing some testing all morning, it appears if the project is responsive then it works fine, and reads the text aloud. If it is a standard project, then it does not. It's almost as if the text gets made into a bit map image and therefore cannot be read. This never used to be an issue, and now a visiually imparied employee is unable to compelte the eLearning.

 

Thanks.

 

T

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Accessiblity read-aloud issues

New Here ,
Sep 03, 2020

Copy link to clipboard

Copied

Hello,

 

We've had an issue in our organisation where by an exported Captivate project, is not being read-aloud in a browser, even though the accessbility option is selected. This used to work fine and appears to have stopped working. After doing some testing all morning, it appears if the project is responsive then it works fine, and reads the text aloud. If it is a standard project, then it does not. It's almost as if the text gets made into a bit map image and therefore cannot be read. This never used to be an issue, and now a visiually imparied employee is unable to compelte the eLearning.

 

Thanks.

 

T

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 03, 2020 0
Adobe Community Professional ,
Sep 03, 2020

Copy link to clipboard

Copied

That's exactly what happens and Captivate has done this from the time it was created.  On standard projects the text objects are converted into images when you publish. 

 

There is supposed to be a feature that automatically labels text objects according to the text they currently show.  But maybe you have that option turned off?

The developer can insert accessible text for each slide object by selecting each item individually and then opening up the panel for Item Accessibility.

AccessibilityText1.png

Once the dialog is open you can enter the text.

AccessibilityText2.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2020 1
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

Hi Rod,

 

Thank you for the reply. We've checked this on multiple projects and have found that projects built on older versions of Captivate, such as Captivate 9, still work. In Microsft Edge for example, we can right click, and select 'Read-Aloud' and it will do so. However, anything built in the latest version of Captivate has nothing. The reader just doesn't work and is silent. It is not even picking up default objects like buttons.

 

Thanks for your screenshots, I have just tried both methods of leaving auto-label checked and then unchecking and adding text manually. Both still do not work in a HTML5 preview.

 

Any other ideas? 

 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

I can confirm that this is an issue that appears to have been introduced in the latest version of Captivate 2019. Standard projects exported from the 2017 version of Captivate work fine with the "read aloud" function within edge browser. Standard projects (non-responsive) from 2019 the read aloud function does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0
RodWard LATEST
Adobe Community Professional ,
Sep 04, 2020

Copy link to clipboard

Copied

Sounds like you should both log this as a bug (separately) with Adobe so that the Captivate team get it onto their radar ASAP.

https://adobe.allegiancetech.com/cgi-bin/qwebcorporate.dll?Y9CHVD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 1