Highlighted

Adding Typekit Font - Unable to change domains

New Here ,
Sep 15, 2017

Copy link to clipboard

Copied

Hi

I am using Captivate 2017 on a Mac.

I have created and published content as HTML5 and set the domain on the Typekit font.

The font is synced and shows up in captivate fine

I have set the kit on the typekit website to allow the domains to access it.

However on first publishing this text course I mistyped the domain in the typkit window on the dialog box.  Now I can't get to edit it.

I have done the suggested fix of Preview the project then publish but to no effect.

How can I get access again to the typekit domain field in the publish dialog box?

Views

769

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adding Typekit Font - Unable to change domains

New Here ,
Sep 15, 2017

Copy link to clipboard

Copied

Hi

I am using Captivate 2017 on a Mac.

I have created and published content as HTML5 and set the domain on the Typekit font.

The font is synced and shows up in captivate fine

I have set the kit on the typekit website to allow the domains to access it.

However on first publishing this text course I mistyped the domain in the typkit window on the dialog box.  Now I can't get to edit it.

I have done the suggested fix of Preview the project then publish but to no effect.

How can I get access again to the typekit domain field in the publish dialog box?

Views

770

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 15, 2017 0
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

It's 2019, my Captivate is version 2019, and I'm having this same issue. Anybody have a solution?

Mark_W

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Most Valuable Participant ,
Oct 15, 2019

Copy link to clipboard

Copied

In 11.5  the term Adobe fonts is used. Which plan do you have for those fonts? The free plan coming with Captivate is limited.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Yes, I am aware it is now called Adobe Fonts, which doesn't help. I have CC, so it is a paid Adobe Fonts plan. The font in question is actually a Google Font (Open Sans), so I don't imagine that matter. This is the first software simulation I've done since Captivate v9, so I'm think that is all it is. I'm guessing Adobe Font's are not used in Software Simulation projects. Does anybody know if that is the case?
Mark_W

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Most Valuable Participant ,
Oct 15, 2019

Copy link to clipboard

Copied

You can use Adobe fonts everywhere once you did activate it. With a CC account you have lot less limitations. I strongly recommend not to use fonts besides Adobe fonts and websafe fonts, if you publish to HTML5

More info in: http://blog.lilybiri.com/fonts-in-captivate

Are you not able to add domains when publishing as the original question states?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 1
New Here ,
Oct 15, 2019

Copy link to clipboard

Copied

Google Fonts are websafe fonts and are accessible via Adobe Fonts. Yes, my problem is the same as the original posting. The Adobe Fonts domain part is grayed out and blank. It is fine when publishing other projects though. This project is only about a month old and was created in Captivate 2019.
Mark_W

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 15, 2019 0
Most Valuable Participant ,
Oct 16, 2019

Copy link to clipboard

Copied

If you did insert the fonts from the Adobe fonts group under the dropdown list, it shouldn't be greyed out. But if you did follow another workflow?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2019 0
New Here ,
Nov 05, 2019

Copy link to clipboard

Copied

Yes, the fonts are all inserted via the font dropdown and are part of the Adobe fonts group. I resolved it by reapplying a font to one piece of text. This made the Adobe Fonts domain area available in the Publish Dialog. Not sure what, if any, effect this will have on the rest of the text which I didn't reapply the fonts to.

Mark_W

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2019 0