Adding Vimeo video fails

New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

I am trying to add a Vimeo video but it keeps failing.

 

My steps:

  • Media
  • Video
  • Choose Slide Video > Vimeo
  • Insert URL

 

I get a pop-up that says "Unable to insert video".

 

I've confirmed the URL is correct, changed the privacy settings to allow anyone to view (this is not desirable) but I'm not sure what "Streaming  may be unavailable for this video" refers to and a Google search just leads to a bunch of pages on how to live stream.

 

The video is almost an hour and a half if that makes any difference. What do I need to do to make this work? Is the video just too long?

TOPICS
Audio and video

Views

35

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

There was a bug with an earlier version of Adobe Captivate 2019 related to importing Vimeo. Make sure you update to the latest version. Presently this is version 11.5.5.553 for Windows machines. Click on Help > About Adobe Captivate... to see what version you are running. If it's lower than this try updating to the latest release. Click on Help > Check for Updates.

Paul Wilson, CTDP

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines