Adobe Captivate 8- what MAc OS versions can we install it on?

New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

I have Mac OS 10.12 and 10.15 devices . I need to install Captivate 8 on them. IS it possible? If not, what would be your recommendation

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

I'm not a Mac user but generally, the rule of thumb for best compatibility is to run the latest OS that would be available at the time that version of Adobe Captivate was released. At the time version 8 came out, OS X 10.10 Yosemite was the most up to date OS for the Mac. I don't remember hearing any compatibility issues until macOS 10.15 Catalina but Adobe cannot be responsible for compatibility between Captivate 8 and any version of the Mac operating system that simply didn't exist yet.

Paul Wilson, CTDP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

I guess I will give it a go and see how they behave. Appreciate your feedback

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines